Solved

Side menu headings dissapear after coping the site

Posted on 2010-11-10
11
593 Views
Last Modified: 2012-06-27
I copied the site from my internal server to my external DMZ web server and now my Joomla 1.5.14 and now my " side menu headings" are gone for the external page.

 here it is w no side bar here is the side bar, same site just new server
0
Comment
Question by:sqlagent007
  • 7
  • 4
11 Comments
 
LVL 11

Accepted Solution

by:
Amanda Watson earned 500 total points
ID: 34108371
Ok,
1. Is it the same template that you copied across?
2. Did you check the module manager to see if the main menu is published?
3. Did you copy the database from one location to another or is it using the same database?
4.  Is the main menu in existence in the Menu Manager?
A
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34108685
1. Yes
2. Yes
3. It is the same database (not a copy, both are reading from the same DB)
4. Yes
0
 
LVL 11

Expert Comment

by:Amanda Watson
ID: 34108914
Is the mainmenu published to show on those pages....Maybe its not showing on anypages?
0
DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

 
LVL 1

Author Comment

by:sqlagent007
ID: 34108977
I am using the same database, so I thought the config would be the same in both places...maybe I am wrong?
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34109053
I checked to make sure the menu is published, and it is...I am really banging my head on my desk now...
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34109060
I copied the site from the original location where it works perfectly. I am wondering if there is some reference to that original server...
0
 
LVL 11

Expert Comment

by:Amanda Watson
ID: 34109068
Yes, but when you go into the main_menu module - down on the left hand side there is a list of pages the menu is to show on...is that configured correctly.

I have had some problems in the past with transferring sites and some of the configuration of the modules etc change
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34109130
I checked that, and it looked good...I am doing a clean install on the new web server....
0
 
LVL 11

Expert Comment

by:Amanda Watson
ID: 34109163
ok
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34188800
It was an OS version issue.
0
 
LVL 1

Author Closing Comment

by:sqlagent007
ID: 34188805
Thanks!
0

Featured Post

ScreenConnect 6.0 Free Trial

Want empowering updates? You're in the right place! Discover new features in ScreenConnect 6.0, based on partner feedback, to keep you business operating smoothly and optimally (the way it should be). Explore all of the extras and enhancements for yourself!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the following article I will try to explain some of the issues I had learning Joomla and I hope this helps all of you beginners out there that love the concept but find it confusing and difficult to manage and configure a Joomla website. Like …
First of all, we will need Jumi component or Sourcerer plugin for this to work. We need either of these because the main focus here is custom development outside of the standard modules or articles within Joomla. You can find Jumi here...it's my …

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question