Solved

Side menu headings dissapear after coping the site

Posted on 2010-11-10
11
595 Views
Last Modified: 2012-06-27
I copied the site from my internal server to my external DMZ web server and now my Joomla 1.5.14 and now my " side menu headings" are gone for the external page.

 here it is w no side bar here is the side bar, same site just new server
0
Comment
Question by:sqlagent007
  • 7
  • 4
11 Comments
 
LVL 11

Accepted Solution

by:
Amanda Watson earned 500 total points
ID: 34108371
Ok,
1. Is it the same template that you copied across?
2. Did you check the module manager to see if the main menu is published?
3. Did you copy the database from one location to another or is it using the same database?
4.  Is the main menu in existence in the Menu Manager?
A
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34108685
1. Yes
2. Yes
3. It is the same database (not a copy, both are reading from the same DB)
4. Yes
0
 
LVL 11

Expert Comment

by:Amanda Watson
ID: 34108914
Is the mainmenu published to show on those pages....Maybe its not showing on anypages?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:sqlagent007
ID: 34108977
I am using the same database, so I thought the config would be the same in both places...maybe I am wrong?
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34109053
I checked to make sure the menu is published, and it is...I am really banging my head on my desk now...
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34109060
I copied the site from the original location where it works perfectly. I am wondering if there is some reference to that original server...
0
 
LVL 11

Expert Comment

by:Amanda Watson
ID: 34109068
Yes, but when you go into the main_menu module - down on the left hand side there is a list of pages the menu is to show on...is that configured correctly.

I have had some problems in the past with transferring sites and some of the configuration of the modules etc change
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34109130
I checked that, and it looked good...I am doing a clean install on the new web server....
0
 
LVL 11

Expert Comment

by:Amanda Watson
ID: 34109163
ok
0
 
LVL 1

Author Comment

by:sqlagent007
ID: 34188800
It was an OS version issue.
0
 
LVL 1

Author Closing Comment

by:sqlagent007
ID: 34188805
Thanks!
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Change Joomla Logo Graphic This tutorial goes over the steps to change the Joomla Logo in the template you are using. For this example we will be assuming you are using the rhuk_milkyway Joomla Template which is installed by default. You will …
Welcome Friends, This is the tutorial for how to create new simple module in joomla 1.5. In the module has two important files. One is XML file and another file is PHP controller file. First you need to create the XML file. (CODE) …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question