SharePoint 2010 error in Configuring incoming e-mail settings

Hi All,

When i tried to configure incoming email in my SharePoint 2010, I got the following error ?

and also it says my SharePoint install is "Foundation" ? eventhough I'm using the enterprise with all features enabled.

any kind of help and assistance would be greatly appreciated.

Thanks.
Error 
File Not Found. 

Troubleshoot issues with Microsoft SharePoint Foundation. 

Correlation ID: a2373d88-6269-46fc-b650-308be7c86b54 

Date and Time: 11/11/2010 1:50:46 PM

Open in new window

LVL 1
jjozAsked:
Who is Participating?
 
chapmanjwConnect With a Mentor Commented:
Most of the error messages like this say Microsoft SharePoint Foundation because it occurred at the core of SharePoint (which is the same codebase as SharePoint Foundation).

Look in the Windows Event Viewer as well as the SharePoint logs for error messages at the same time.
0
 
Justin SmithConnect With a Mentor Sr. System EngineerCommented:
search for that cor ID in your ULS logs, which are by default at %commonprogramfiles%\microsoft shared\web server extensions\14\logs.

seems like something didn't install right, if this is a new install.  also, did you already configure SMTP on your web server?
0
 
jjozAuthor Commented:
Q: did you already configure SMTP on your web server?
### No I didn't :-| that is why I'm confused.

but thanks guys for the reply.
0
 
jjozAuthor Commented:
thanks man !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.