Solved

Unable to found Voice SSID from Wi-Fi Access Point

Posted on 2010-11-11
4
888 Views
Last Modified: 2013-11-09
Hello Experts,

 I'm trying to do a configuration on Cisco Aironet 1200 series wireless Device and I'm having some difficulties.  I have Cisco Aironet Wi-Fi Device, and am trying to configure with two SSID,
One is for DATA & another is for VOICE Triffic, I have two VLAN, one for each SSID, but I Can show only ssid Coinop, If i tried to enable guest-mode on SSID Voice-Coinop then i got error: Guest-ssid already existing on ssid Coinop

I need to Access SSID Voice-Coinop for connecting Wi-Fi Cisco IP Phone.

I request to All Experts Please help me on this issue.

Thanks

Vikrant

sh run
Building configuration...

Current configuration : 2382 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CiscoAPWiFI
!
enable secret 5 XXXXXXXXXXXXXXXXXXX

!
ip subnet-zero
!
!
no aaa new-model
dot11 vlan-name Data vlan 1
dot11 vlan-name VOIP vlan 100
!
dot11 ssid Coinop
   vlan 1
   max-associations 25
   authentication open
   authentication key-management wpa
   guest-mode
   mbssid guest-mode dtim-period 1
   wpa-psk ascii 7 15425F5D557A7D7D7C6762
!
dot11 ssid Voice-Coinop
   vlan 100
   authentication open
   authentication key-management wpa
   mbssid guest-mode dtim-period 1
   wpa-psk ascii 7 06565B701D1E5F40514345
!
dot11 network-map
!
!
username XXXXXXXXXXX password 7 XXXXXXXXXXXX

!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
encryption vlan 1 mode ciphers tkip
!
encryption vlan 100 mode ciphers tkip
!
ssid Coinop
!
ssid Voice-Coinop
!
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root access-point
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.100
encapsulation dot1Q 100
no ip route-cache
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
bridge-group 100 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
hold-queue 160 in
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.100
encapsulation dot1Q 100
no ip route-cache
bridge-group 100
no bridge-group 100 source-learning
bridge-group 100 spanning-disabled
!
interface BVI1
ip address 192.168.8.254 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.8.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

Open in new window

0
Comment
Question by:kavinagpur
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 7

Expert Comment

by:justadad
ID: 34109994
I think after looking at a start config from my 871W router that you are missing a single

mbssid

Before the line of

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

0
 

Author Comment

by:kavinagpur
ID: 34110009
Thanks for your reply,

I already entered mbssid under Both SSID
0
 
LVL 7

Accepted Solution

by:
justadad earned 500 total points
ID: 34110031
Correct but it needs to be entered outside of the SSIDs also.  I don't have access to my router to check out the exact syntax to add but I assume all you need to do is:

conf t
int Dot11Radio0
mssid

So for my config with 2 SSID there are 3 lines total that contain mssid.  1 each as part of the SSID definitions as you have done and 1 that is out by itself.

Looks like this from mine:


....
interface Dot11Radio0
 no ip address
 no dot11 extension aironet
 !
 encryption vlan 20 mode ciphers tkip 
 !
 encryption vlan 10 mode ciphers tkip 
 !
 encryption mode ciphers tkip wep128 
 !
 ssid MAIN
 !
 ssid Guest
 !
 mbssid
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 channel 2462
.....

Open in new window

0
 

Author Closing Comment

by:kavinagpur
ID: 34110080
Thanks justadad,

I am verry glad to inform you,  it worked by your Suggestion, Thanks you verry much for your Help
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Public IP Address - Subnet 4 54
Ping in Fortigate 2 58
Networking Monitoring Tools 10 104
Multicast IGMP Join Group 8 53
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question