Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

outlook 2007 out of office - setup specific recipients

Posted on 2010-11-11
4
Medium Priority
?
533 Views
Last Modified: 2012-05-10
Users are connected to Exchange Server 2003 Standard with Outlook 2007.  How do I setup an Outlook out of office reply that is only sent to external email senders?  We want to exclude sending the reply to senders on our local domain.  
0
Comment
Question by:steuby33
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 9

Expert Comment

by:javajws
ID: 34111216
You can do this through webmail in Exchange 2007.  Open your webmail site.  Select the options button in the top right of the screen.  Select "Out of the Office" and you will see the option to only send out of the office messages to external senders.
0
 
LVL 9

Expert Comment

by:javajws
ID: 34111293
Note this article if you are using an Outlook version prior to Outlook 2007 with Exchange 2007:
http://msexchangeteam.com/archive/2007/04/04/437544.aspx

0
 

Author Comment

by:steuby33
ID: 34111589
THanks for your quick replies.  We're using Exchange 2003 with Outlook 2007.  
0
 
LVL 9

Accepted Solution

by:
javajws earned 2000 total points
ID: 34117645
Maybe you can setup a new Internet Message Format for just your "internal domain" that turns off the "Allow Out of the Office" responses.  See below.  You would want to do the opposite...for just your domain (instead of the *).  You would also need the * to allow external email to flow.  So you should have two Internet Message Formats.  One for internal and one external.

No guarantees that it works, but it makes sense that it would.

---------------------------------
To enable out-of-office reply messages to the Internet, follow these steps:

1.Start Exchange System Manager.
2.Double-click Global Settings, and then click Internet Message Formats.
3.In the details pane, right-click a domain name, and then click Properties.

Note By default, "*" is the SMTP domain.

4.In the Default Properties dialog box, click Advanced, and then click to select the Allow out of office responses check box.

This allows out-of-office reply messages to be sent under this SMTP policy.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
We live in a world of interfaces like the one in the title picture. VBA also allows to use interfaces which offers a lot of possibilities. This article describes how to use interfaces in VBA and how to work around their bugs.
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Suggested Courses

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question