Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1807
  • Last Modified:

Mcafee Groupshield for Exchange 7.0.716.103 won't update

About a week ago I installed Mcafee Groupshield for Exchange 7.0.716.103 Service Pack 1 on our server. It is running fine and I can see it scanning email on the Reports tab. The problem is that it fails when clicking the Update Now tab. I decided to look on Task Status to see what is going on.

When I did that today it was "downloading avvdat-6163.zip." It successfully did that but then it went to "Copying Engine". It was on that that it failed. It went "Update Failed". This was 4 minutes 43 seconds after commencing the download task. So on the update information tab I am now left with 17 November 2008 being the date i.e no updates have happened since installation.

What could it be? Can anybody advise on what to do?
0
RupertA
Asked:
RupertA
1 Solution
 
RupertAAuthor Commented:
I've actually resolved this myself. What I did was go to the mcafee website and download the superdat exe which contains both the engine and the dat. It is a large download at 80mb. However just manually running the exe was enough to update both the engine and dat to the latest.
0
 
legalsrlCommented:
Normally I find it's content filtering software or a proxy issue.....

Have a check and come back to me if it's not and we'll look at some log files

Cheers
Si
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now