[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 309
  • Last Modified:

Outlook issue

I have a SBS 2008 environment with 30 machines running on the network.  Exchange is installed but not configured. My boss has three devices, A desktop, a laptop and a Ipad. He didn’t want me to configure the exchange server on our DC just for him, so he created a hosted exchange account. He has had the this running on all three devices for about six months, and now on his desktop machine a logon window pops up asking him to login to my local domain. I put in his domain account information and it rejects it. I spoke to the hosted exchange company and they recreated his profile, and recreated his OST file. They told him it’s not his account that it’s a local network issue. Since we weren’t using Exchange local, I disabled all the services, but the login popup still appear with outlook every few minutes. Any suggestions?
0
miamitech305
Asked:
miamitech305
  • 8
  • 4
2 Solutions
 
dj0rbitCommented:
did you check to see if his account was locked or expired? You can run a "net user" command to find out.
Ex: net user username /domain
0
 
miamitech305Author Commented:
He is able to login into his windows account and has access to network resources. It only ask him for a username while he is in Outlook 2007.
0
 
dj0rbitCommented:
for the username name, have him input: domain\username
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
dj0rbitCommented:
also try this:

1. Make Sure Outlook is close
2. Then go to start/settings/Control Panel
3. Double Click on Mail/Then E-mail accounts
4. On the email tab highlight your username(Exp. example@abc.com) and hit Change
5. Then Click on More Settings/Connection/Exchange Proxy Settings
6. Then unclick the “Only connect to proxy servers that have this principal name in their certificate” the sstd:webmail.covad.com box will go grey.
7. Then hit OK/Then Apply/Then OK/Then Cancel/Then Close/Then Close
8. Open Outlook and Put in Domain\(Your username) and password.
0
 
miamitech305Author Commented:
tried that and i didnt work.
0
 
miamitech305Author Commented:
Dj0rbit,
the user has a hosted exhange account and doesnt have an account that points to my local server but yet it keeps tring to connect to my local server.
0
 
miamitech305Author Commented:
Could his PST files cause this?
0
 
miamitech305Author Commented:
The company had setup a SBS 2003 with exchange and my boss had his pop3 account tied into exchange. That server crashed and it was replaced with a SBS 2008 server and his pop3 account wasnt tied into exchange. His pst files are from the old server, could this cause this issue of the pop up asking for login into my local server?
0
 
dj0rbitCommented:
check this: go to run>type in "control userpasswords2" without quotes
click Advanced tab>Manage Passwords and delete all password that's being stored.
Relaunch outlook and see what happens
0
 
miamitech305Author Commented:
the control userpassword2 didnt work
0
 
miamitech305Author Commented:
I had to reinstall outlook and that corrected the corruptiions.
0
 
miamitech305Author Commented:
Reinstalling Office corrected the issue
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 8
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now