• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 723
  • Last Modified:

OWA Exchange 2007 You do not have the permissions to access the requested document or folder.

Hi Experts,

When I try to add a folder to the "Documents" section of OWA, I end up recieving:

You do not have the permissions to access the requested document or folder.

The shares that I created on the server work, however the folder that was created by AD for the user during account creation doesn't.

Is there a permission that I need to add to the users folder for Exchange to have access to it?

Thanks,
byd2k
0
byd2k
Asked:
byd2k
1 Solution
 
endital1097Commented:
you need to modify the owa virtual directory settings in the EMC
Go to Server Configuration, Client Access Server, and properties for the owa vdir
Go to the Remote file servers tab
Modify the Allow list to include the server(s) you wish to have remote access to
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now