Solved

LDIFDE on Windows 2003

Posted on 2010-11-11
10
901 Views
Last Modified: 2012-08-13
HI ,

  We have Production Domain Controller .We need to export OU and User from Production Domain to Test Domain using ldifde command line tool.

Production Domain name is : Cube.com

Test Domain name is .Test.com

OU name is : Principal



0
Comment
Question by:rsenthilraja
  • 6
  • 4
10 Comments
 
LVL 27

Expert Comment

by:KenMcF
ID: 34112976
Take a look at this link for the syntax.

http://support.microsoft.com/kb/555636

Also you may want to look at the scripts in the GPC

http://wmug.co.uk/blogs/1972/archive/2006/05/01/39.aspx

CreateXMLFromEnvironment.wsf
CreateEnvironmentFromXML.wsf
0
 

Author Comment

by:rsenthilraja
ID: 34113094
HI Ken,

   I have tried export it got success.But while import to test domain am getting the following error message

Add error on line 2: No Such Attribute

The server side error is "The parameter is incorrect."

0 entries modified successfully.

An error has occurred in the program


Connecting to "test.com"
The connection cannot be established
The error code is 8224
No log files were written.  In order to generate a log file, please
0
 
LVL 27

Expert Comment

by:KenMcF
ID: 34113138
Can you have it create a log file and post the log.
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 

Author Comment

by:rsenthilraja
ID: 34113257
THe log file is showing
0
 

Accepted Solution

by:
rsenthilraja earned 0 total points
ID: 34113260
Add error on line 2: No Such Attribute

The server side error is "The parameter is incorrect."

0 entries modified successfully.

An error has occurred in the program
0
 
LVL 27

Expert Comment

by:KenMcF
ID: 34113310
Connecting to "test.com"
The connection cannot be established
The error code is 8224
No log files were written.  In order to generate a log file, please

are you using the -j switch?
Can you post the command you are running

Does the schema in each forest match?
0
 

Author Comment

by:rsenthilraja
ID: 34113425
hi,

  No this is new forest,

0
 
LVL 27

Expert Comment

by:KenMcF
ID: 34113544
Can you post the commands you are running?
0
 

Author Comment

by:rsenthilraja
ID: 34703463
The problem is sorted out
0
 

Author Closing Comment

by:rsenthilraja
ID: 34749928
the problem sorted out
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Numerous times I have been asked this questions that what is it that makes my machine log on so slow, there have been cases where computers took 23 minute exactly after taking password and getting to the desktop. Interesting thing was the fact th…
I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question