Solved

Unable to autheticate to Citrix XenApp

Posted on 2010-11-11
9
1,562 Views
Last Modified: 2012-05-10
I have just finished installing or first XenAPP 6 server on server 2008 R2.

I have setup the website, the published apps and resolved a number of bugs already but when I try to login to the xenapp site as a user I get the following error:

"The system could not log you on. Ensure that you entered your details correctly and try again. If you are still unable to log on, contact your system administrator as your credentials may be invalid or there may be a problem with the authentication system. "

Authentication for the site is setup as explicit
I've double checked the remote desktop users group and group policy and both allow user to login to the server.
0
Comment
Question by:PerimeterIT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
9 Comments
 
LVL 8

Expert Comment

by:zoubi77
ID: 34114288
did you set up you xml port correctly in WebInterface Farm section??Also check event viewer
0
 
LVL 1

Author Comment

by:PerimeterIT
ID: 34114341
Event log "All the Citrix XML services configured for farm 'X' failed to respond to this XML Service transaction."

Define setup 'Correctly' ?

I have XML port 8080
transport http
servers list the citrix server
ssl relay none
0
 
LVL 8

Expert Comment

by:zoubi77
ID: 34114453
Do you see port specified later in this error log message. F.E An error of type IMA with an error ID of 0x8100001D was reported from the Citrix XML Service at address http://myserver.mydomain.com:8080 ???
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 1

Author Comment

by:PerimeterIT
ID: 34114597
The Citrix XML service object was not found
citrix1:8080/scripts/wpnbr.dll
0
 
LVL 1

Author Comment

by:PerimeterIT
ID: 34114650
OK it looks like I have the licensing server on the same port at the XML services, is it just a matter of me changing the port in the server farm settings?
0
 
LVL 8

Accepted Solution

by:
zoubi77 earned 250 total points
ID: 34114678
Ups..looks like you do not have /Scripts folder under Default Web site. Can you confirm that?
0
 
LVL 1

Author Comment

by:PerimeterIT
ID: 34114749
looks like, anyway I can force it to be there?
0
 
LVL 19

Expert Comment

by:basraj
ID: 34116585
0
 
LVL 1

Author Comment

by:PerimeterIT
ID: 34191905
I ended up reinstalling Citrix from scratch, but thanks for the help guys!
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
New Windows 7 Installations take days for Windows-Updates to show up and install. This can easily be fixed. I have finally decided to write an article because this seems to get asked several times a day lately. This Article and the Links apply to…
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question