• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 601
  • Last Modified:

Server Sound Passthru

I am running Windows Server 2008 with no sound card and I would like my application on the server to pass thru sound to my computer via RDP.  Is there a way to do this?

Maybe a sound card emulator or something on the server?  
0
deming
Asked:
deming
  • 2
1 Solution
 
rindiCommented:
On the Server open "Administrative Tools", "Terminal Services", "Terminal Services Configuration". Then select the "Client Settings" tab and make sure the checkbox on "Audio" is not set. Then also make sure the Windows Audio Services are started in the services (change their settings so they automatically start).

In the Client settings of your PC's Remote Desktop Connection tool click the "Local Resources" tab, and under the "Remote Audio" section click on "Settings" and select whatever you need there.
0
 
demingAuthor Commented:
Terminal server is installed and configured with the 119 day period for unlimited CALs. IOW I have not entered a CAL yet and it says something about that I have 119 days left before it is disabled.

That being said,  I do not see any "Client Settings" tab.  
0
 
rindiCommented:
Did you open the "Terminal Services Configuration" applet, then in the middle section right click the "Connections" (RDP-Tcp) and select "Properties"? That's where those settings should be.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now