[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 902
  • Last Modified:

BESX 5.0.1 Administration Page not loading

We have installed BESX 5, and for 4-6 weeks now we used it and works great.

SBS 2003 x86
standard install nothing odd


BUT now i cant get the Admin Page in to load in IE7,IE8, opera, firefox.

when i goto https://server.server.local:3443/webconsole/login the page shows Page cant be found.


Ive even tried the IP address, with no luck.

Ive tried to change the ports with no luck as well.

ive tried from the server, from a client, over a vpn, even from a mobile phone. with no luck


SOMEONE please help
0
Mutogi
Asked:
Mutogi
  • 3
  • 2
2 Solutions
 
Freaky_FridayCommented:
Hello Mutogi,

I know that occaisonally after rebooting, my BESX server has problems with the BAS service not starting even though it's set to automatic. Can you check to make sure the service is started?

-Friday
0
 
MutogiAuthor Commented:
I have indeed done that, heres what i know

all phones still work and i read online that the BAS services take up about 40,000kb of memory and mine is only taking 24,000kb

ive also shut the service down before i restarted the server.
0
 
Freaky_FridayCommented:
Hello Mutogi,

Were you able to get the BAS web console working? What credentials are you using to start the BAS service? Have you seen any strange events in the application or system event log?
0
 
MutogiAuthor Commented:
No events at all, restarted figured it out on my own.
0
 
MutogiAuthor Commented:
Figured out on my own thanks for the help
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now