• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1535
  • Last Modified:

Glaux.lib error in Visual Studio 2008

How do I get rid of  
"cannot open file 'glaux.lib'" in VS 2008 while compiling a project that was build in VS2005

Please don't ask me to install VS 2005, I dont want to go back to older version and besides there is no trial available for VS 2005 anywhere on the web.

Thank you in advance for you help.
0
Aiysha
Asked:
Aiysha
1 Solution
 
jkrCommented:
Make sure to specify the path where that library resides - either in your project settings (ALT+F7, go to 'Configuration Properties|Linker" and add that in "Additional Library Paths") or add

#pragma comment(linker, "/LIBPATH:dir")

to your code.


0
 
AiyshaAuthor Commented:
Savant thank you very much that solved the problem i.e. "additional Library Paths"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now