Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 570
  • Last Modified:

Unable to connect to iMac files.

I have setup file sharing with my iMac.  However, when I try to access the files on the Mac, it tells me the "network path not found".  Both computers are in the same workgroup.  I can't see the PC from the Mac and visa-versa.

What is wrong?
0
rmmarsh
Asked:
rmmarsh
  • 13
  • 10
1 Solution
 
Davis McCarnOwnerCommented:
On the Windows 7 end, make sure the network type is Office.  If it is set for Home, it will only work with other Windows 7 systems.  You might also want to turn off Password Protected File Sharing and ensure that Network Discovery is on.
Here is how to setup the Mac end: http://support.apple.com/kb/ht1812
0
 
rmmarshAuthor Commented:
Sorry for the delay in responding... I appear to have all of the settings correct, although the URL you gave me is kind of misleading with respect to Snow Leopard.

So, I guess the next question is:  how to actually "connect" to the iMac?  I went to Windows 7 machine and clicked on Network, and saw the Mac, but when I clicked on it, it said "Network path was not found".  Very strange!
0
 
Davis McCarnOwnerCommented:
So the network type is Work, the workgroup name is identical, and the login & password are identical, too?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
rmmarshAuthor Commented:
Workgroup name is: WORKGROUP on both machines.

Network on the Desktop is Work.

Never get to the point where it asks me for the user id and password.
0
 
Davis McCarnOwnerCommented:
On the Windows 7 PC, turn off password protected file sharing and share the Public -> Documents folder, then see if you can connect to it from the Mac.
That Apple article was telling you to create the user which matches the PC's login name (and password) on the Mac and check the box for Windows file sharing.
What version is the O/S on the Mac?
And, what is your antivirus software on either or both?
0
 
rmmarshAuthor Commented:
Hi Davis... what I'm trying to do is get to the Mac files.  I have some files that I need to submit to Subversion, and the only program that I can get to work on the Mac is $50 - on the Win 7 machine, I use a free program, so it is an incentive to get this working! :D

Going to breakfast, will be back in a few hours (I'm on the Pacific coast).  I'll get back to you then.
0
 
Davis McCarnOwnerCommented:
If you can connect to the Win7 system, you'll be able to copy the files to it and seeing it work one way lets us know we're most of the way to getting the other way to work.
0
 
rmmarshAuthor Commented:
Probably a lame question, but how do I connect to the Win 7 machine from the Mac?  I'm in Finder and I don't see the network at all!  BUT... I can pint both machines from the other...
0
 
Davis McCarnOwnerCommented:
On the Windows 7 PC, turn off password protected file sharing and share the Public -> Documents folder, then see if you can connect to it from the Mac.
That Apple article was telling you to create the user which matches the PC's login name (and password) on the Mac and check the box for Windows file sharing.
What version is the O/S on the Mac?
And, what is your antivirus software on either or both?
0
 
rmmarshAuthor Commented:
On the Mac, what do I use to "connect" to the PC?
0
 
Davis McCarnOwnerCommented:
Network should show up in your Finder; but, can you please start answering my questions?
What version is the O/S on the Mac?
And, what is your antivirus software on either or both?
0
 
rmmarshAuthor Commented:
Oh, sorry... I'm running Snow Leopard, and I have an iMac that I bought about a year ago, so it's not the latest.

Antivirus software on the Mac is whatever came with it... on the PC, it's Avast!
0
 
Davis McCarnOwnerCommented:
If you open your Macintosh HD in Finder, is there an item for Network?
And next, what happens if you click on it?
0
 
rmmarshAuthor Commented:
Ahhh, I was wondering where the Network was hiding... :D

I'm at work now, will be home about 5 pm Pacific time... will check and repost then..

Thanks for your time... I appreciate it.
0
 
rmmarshAuthor Commented:
I found the network... clicked on the down arrow and NOTHING is showing... I guess I'm missing some settings?
0
 
Davis McCarnOwnerCommented:
1) Both systems should be attached to the same router and set to automatic for their ip addresses.
2) Both need to have the same WORKGROUP name.
3) The Win7 system needs to be in a Work or Office network (NOT Home) with Password Protected sharing set to off (Network and Sharing Center),  File and Printer Sharing enabled in the Firewall settings, and then share the Public -> (My) Documents folder, allowing other people to change files (checkbox)

You should then be able to go to the network in the finder, see the Win7 PC, choose the Documents folder, and create or copy files to it.
0
 
rmmarshAuthor Commented:
Thanks Davis... I'll check it out tonight when I have more time (and home from work)  :D
0
 
rmmarshAuthor Commented:
Well, Windows can see "IMAC", but when I click on it, it can't connect, network not accessible.  

How do I find the name of the Mac?

 In Finder, under Devices, there is an entry for iMac, Macintosh HD, iDisk and Untitled.  When I click on iMac, I see Macintosh HD, Network, and Untitled.  When I click on Network, nothing happens!
0
 
rmmarshAuthor Commented:
Addendum:  on the Windows machine, the error says "Network not accessible"...
0
 
Davis McCarnOwnerCommented:
See if this tutorial gets it there: http://macs.about.com/od/networking/qt/sharingleopard.htm
0
 
rmmarshAuthor Commented:
I found this (http://macs.about.com/od/filesharing/ss/file-sharing-win7-snow-leopard_6.htm) and was going through it last night.

I'm thinking about Samba... what do you think of abandoning this and going to Samba?

BTW, thanks again for your time... I really, really appreciate it.
0
 
Davis McCarnOwnerCommented:
On the Win7 system, you need to make sure you are no longer in a "Homegroup"; but, really, this should have been easy.  The trick is going to be undoing whatever you got set wrong before ever posting the question.
0
 
rmmarshAuthor Commented:
Davis... yep, I guess you're right... no time now to farkle with it, and again, thanks for your time...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 13
  • 10
Tackle projects and never again get stuck behind a technical roadblock.
Join Now