Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 779
  • Last Modified:

RPC Server not avaiable

I loaded hyena v8.1 to pull reports, but I keep getting RPC server not available. I have checked my services and the correct ones seems to be working. Any clues as why? I am logged in the domain controller and trying to hit my local computer (windows 7).
0
keynetics
Asked:
keynetics
  • 2
  • 2
2 Solutions
 
Mike KlineCommented:
RPC could indicate a network issue, any firewalls or possible port blockages.  A network trace can also help you here.

Thanks

Mike
0
 
George KhairallahCTOCommented:
Usually RPC errors are due to DNS configuration or firewall blocking some ports, or some services not running.
YOu said you're connecting to your Windows 7 machine, so I would make sure that your firewall is allowing whatever traffic is needed for Hyena. I would assume, File and Print Sharing perhaps. Also, make sure that the "Server" Service is enabled on both the server and the client.
0
 
keyneticsAuthor Commented:
I am on the same subnet as the serveer. Would the filewall come in to play than?  We are running an anti-virus software but I tried to go to a box that did not have it install and still could not reach it. DNS we have had some problems with that so I will put in the FQN and see it that helps.
0
 
George KhairallahCTOCommented:
Glad you're on the right path to resolution.
0
 
keyneticsAuthor Commented:
put me on the right track. it was a rights issue. Once logged in as Domain Admin. worked good.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now