Solved

Sharepoint Calendar entries are duplicating

Posted on 2010-11-11
3
1,961 Views
Last Modified: 2012-06-27
The previous resolution does not apply to what we are seeing.

 We have loaded Sharepoint server on a network with Exchange 2003. After copying the public calendar over, it continues to duplicate going from 3000 to 30000+. This is a single action and nothing else is taking place. We deleted , re added 2-3 times with the same results. The copy is taking place on a end users pc using MS Office 2007.

My thought is there are sync settings allowing duplicate entries, I have yet to find any information on this.

Any assistance is very much appreciated!

0
Comment
Question by:vancampconsult
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 1

Accepted Solution

by:
JonahGrimm earned 500 total points
ID: 34120375
Hokay - I ran across this one myself, on our first SharePoint installation.

Essentially, what we found was that - for calendars that had large numbers of items - Outlook essentially never stopped syncing during the initial sync.  You'd start a manual Send-receive, and before that completed, the automatic Send-receive would kick in - thus slowing everything down - and since Outlook never gets a 'completion' result on the process, the next automatic would start and...

well.  And so on.

In order to fix this for these initial calendar moves, we did the following (which may be slight overkill):

1) Make sure the sharepoint calendar you're trying to use is disconnected from Outlook.
2) Disable automatic send-receive on the outlook client you're using.
3) Connect to the sharepoint calendar.
4) Cut and paste your items from the old calendar to the new one.
5) Sync ONLY that calendar, using 'send recieve this folder' from your send/receive choices.
6) IMMEDIATELY disconnect the sharepoint calendar.

You can reconnect it and enable automatic send/receive once your data's in-place - and all works well.  It's only on those first, huge loads that it's a problem.  Note too that we have not run into this issue with Outlook 2010 - only 2007 caused us this sort of trouble.

I hope that's a help.

0
 

Author Comment

by:vancampconsult
ID: 34167243
I will attempt to copy through Outlook 2010
0
 

Author Comment

by:vancampconsult
ID: 34316347
We are not sure why it is still replicating, we even go as far disconnecting the sharepoint list. Going forward we will test with Exchange 2010 and 2007 client.
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Changing a few Outlook Options can help keep you organized!
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question