Upgrade Cisco 1861 router

Hello All Experts,

We have Cisco C1861-SRST-F/K9  we got standard IOS that comes on the Cisco 1861 router by default. that's why i'm unable to configure VPN on it so i need to upgrade it
Please suggest Supported Images for Upgrading Cisco 1861  IOS Software Release 12.4(11)XW f
should be available more features like VPN & All features that required for VOIP


Default image:c1861-spservicesk9-mz
SP Services K9

c1861-ipvoice
IP VOICE

c1861-entservicesk9-mz
ENTERPRISE SERVICES K9

c1861-advipservicesk9-mz
ADVANCED IP SERVICES K9

c1861-adventerprisek9-mz
ADVANCED ENTERPRISE SERVICES K9
kavinagpurAsked:
Who is Participating?
 
Istvan KalmarConnect With a Mentor Head of IT Security Division Commented:
Hi,

I advise this one this release contains VPN and more....

c1861-adventerprisek9-mz
ADVANCED ENTERPRISE SERVICES K9

0
 
Cheever000Commented:
Just be sure you are licensed for the image you are upgrading to.
0
 
Istvan KalmarConnect With a Mentor Head of IT Security Division Commented:
18xx router not need license....
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
kavinagpurAuthor Commented:
Thanks Ikalmar,

Can u suggest I alredy have UC520 router, it has uc500-advipservicesk9-mz.124-11.  this IOS, mostly UC520 & 1861 are same can i use this on 1861 router pls suggest..

Regards,
vikrant
0
 
cordeosCommented:
Sorry to say but YES you do need to have purchased a license, or "right to use" the feature set of the IOS you install.  

and NO you cannot install the UC520 IOS on an 18xx router - dont try it, if you copy the IOS to the router, your boot-up will fail and you will then have to recover by copying a new IOS image via console cable.

However, the image you have should already support voice and VPN.
0
 
Istvan KalmarHead of IT Security Division Commented:
booth boy are same but UC series has hardware restrictions... so NOT RECOMMENDED to upgrade it with 1861 IOS!
0
 
koudryCommented:
Hello,

I assume you have a CCO account and a contract with Cisco to download software, if not this will be the first thing to sort out.

The next thing to do, is to decide how you can get the features that you want but still keep an eye on your pocket. The way to go about this, is not to buy a package which will contain features that you will never use but will be paying for, i.e. keep the man with the cheque book happy.

Since you need voice and VPN, I would suggest you use Advanced IP Service which should cater for your VoIP and VPN needs.  For your CIsco 1861, this should be c1861-advipservicesk9-mz.124-11.XW??.bin.

You should choose the software depending on the platform, i.e. never use Cisco IOS for Cisco 1861 for Cisco UC520. So for your Cisco UC520, you will need the Cisco IOS Release 12.4T release. Below is some information:

ADVANCED IP SERVICES
uc500-advipservicesk9-mz.124-20.T2.bin
Release Date: 02/Feb/2009
Size: 27406.70 KB  (28064456 bytes)
Minimum Memory: DRAM:256 MB  Flash:128 MB

I have attached further information on Cisco IOS feature hierarchy. This helps choose the correct IOS package.



 Cisco-IOS-Packaging-14Nov10.zip
0
 
kavinagpurAuthor Commented:
Please help When we are following the steps to create a tftp connection with the remote computer, it appears to be there is no LAN connectivity at all.
Please help how to get my FastEthernet intefaces back running again in ROMMON mode so I can starrt recover my IOS files.
0
 
cordeosCommented:
This should be posed as a new question thread.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.