Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows remote desktop issue: widescreen has black bars on sides

Posted on 2010-11-12
6
Medium Priority
?
2,080 Views
Last Modified: 2012-06-21
Hey guys.

I have a problem with RDC7.
When i'm connecting to another WinXP machines with remote desktop client everything is working correctly, but when i connect to Win7 computer i get these 2 black bars on the side of the screen. (pic below)

i have widescreen monitor and i'm using Windows XP SP3 with newest rdc update.
(V:6.1.7600.16385)

Could it be because my XP is 32bit and 7 is 64bit?

BlackBars
0
Comment
Question by:thaapavuori
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 14

Accepted Solution

by:
theras2000 earned 150 total points
ID: 34118638
I'm guessing your res is widescreen, but the target compys aren't.  I think it works like this ... if no-one is logged on, then you can logon and it'll set the res for whatever you want, but if someone is already logged on, then you'll just maintain their res.  Also, if you're saving the RDP shortcuts, then it saves the details from your 1st connection.  So delete any shortcuts and just run directly from Run, mstsc.
0
 
LVL 37

Expert Comment

by:TommySzalapski
ID: 34118649
When you have the Remote Desktop thing open, before you hit 'connect' go to 'options'->'display' and make sure it's set to Full Screen.
0
 
LVL 17

Expert Comment

by:houssam_ballout
ID: 34118881
it could be resolution problem related to end computer
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:ehendricks
ID: 34119483
If the remote system has a standard (non-widescreen) display, then that is what it will push through the remote session, unless you specify a different resolution before connecting.
0
 
LVL 15

Expert Comment

by:Lee Osborne
ID: 34130433
When you are connected to the RDP session, try using Ctrl + Alt + Pause to force full screen.

Lee
0
 

Author Closing Comment

by:thaapavuori
ID: 34161896
Not quite right but almost :)
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

At the beginning of the year, the IT world was taken hostage by the shareholders of LogMeIn. Their free product, which had been free for ten years, all of the sudden became a "pay" product. Now, I am the first person who will say that software maker…
IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
This Micro Tutorial will go in depth within Systems and Security in Windows 7 and will go into detail regarding Action Center, Windows Firewall, System, etc. This will be demonstrated using Windows 7 operating system.
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question