Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

PC shuts down at startup screen on first boot but always boots ok second boot into safe mode

Posted on 2010-11-12
8
Medium Priority
?
376 Views
Last Modified: 2012-05-10
Hi there,

Any ideas on this one?

I have formatted and reloaded windows xp .. from cold, the first time I start the pc, as soon as the first windows xp logo appears on the screen the pc shuts down. I reboot into safe mode, then restart and the pc is fine from then on. I can restart, shut down, and pc will start no problem.

I follow this procedure every time,  so I can use pc ok, but any ideas why this may be happening? Have tested with different hard drive, different psu, to no effect, always behaves like this!



0
Comment
Question by:Fulgent
  • 4
  • 3
8 Comments
 
LVL 93

Expert Comment

by:nobus
ID: 34118663
did you install all the drivers?
there maybe some updates needed aswell -what model of pc or mobo is this?
0
 

Author Comment

by:Fulgent
ID: 34118884

It's a geforce 6100sm-m
All drivers are installed from the geforce mobo cd that came with the pc.
Pc has been fne for 3 years then started this behaviour last month, which is when I reformatted and reloaded xp
0
 
LVL 93

Expert Comment

by:nobus
ID: 34119736
try to update the drivers for it - start with chipset driver   :  http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?CategoryID=1&DetailID=685&DetailName=Feature&MenuID=24&LanID=9


it can also be your pc is developing a problem, can be cause by bad capacitors - check the mobo for swollen or leaking ones

a bios update can help too
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 50

Assisted Solution

by:dbrunton
dbrunton earned 1000 total points
ID: 34124126
Check your BIOS for options to slow the boot down.  This could be items such as memory checking or slow boot.  If you find such options enable them.  The motherboard may require more time to get up to speed.
0
 
LVL 93

Accepted Solution

by:
nobus earned 1000 total points
ID: 34126475
to do the above, you can disable the quick boot feature in most bios
0
 

Author Comment

by:Fulgent
ID: 34134863

Thanks both for the replies, I will try these later
0
 

Author Comment

by:Fulgent
ID: 34162732

None of these have worked, so I am thinking it's something with the mobo .. I'm not going going to change that, so I will close this down, thanks for your efforts.
0
 
LVL 93

Expert Comment

by:nobus
ID: 34163135
tx for feedback
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
New style of hardware planning for Microsoft Exchange server.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

885 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question