Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 910
  • Last Modified:

SBS2003R2 IExplorer won't show png and gif file for non-administrative user

Hi to all.
From monday 08/11/2010 all user non in administrator group, when surfing the web (IExplorer 7) can not see all png and gif file.
I try to disable all Policy, to resete IE setting to default, to delete all file in temporary folder.

But the problem remains.
Someone can help me??
0
gianluca_calloni
Asked:
gianluca_calloni
  • 5
  • 5
1 Solution
 
psychogrCommented:
Do you get any errors while trying to open png files?
Any events on the event viewer?
0
 
gianluca_calloniAuthor Commented:
HI psychogr.

No errors opening png file. I Only have the red cross instead of the image. Right clicking on the image, i can not download the image.
 In the event registry i have nothing related this issue.
0
 
psychogrCommented:
hmm strange. I know that with iexplore 6 had and issue with png files but i cannot find something related to iexplore 7.

Do you have all latest updates installed? Is it possible to upgrade to iexplore 8?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
gianluca_calloniAuthor Commented:
Yes. It could be possible to update to IE8, but i would like to avoid to do this until I realized where the problem lies.

0
 
gianluca_calloniAuthor Commented:
No other suggestion??
0
 
psychogrCommented:
Are there any 3rd party security software installed on your system?
Did you recently installed QuickTime?

Use the following command to confirm file associations
On a command prompt type: ftype | find /i "png"
You should get something like this:
pngfile=rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1

Again on a command prompt type: regsvr32 /i shimgvw.dll

Another (silly imho) suggestion is to enable the Auto-Select encoding option.
On Page menu point to "Encoding" click auto select.

Finally if nothing of the above helps you solve the problem consider updating to the latest patches/updates available.
0
 
gianluca_calloniAuthor Commented:
Security software: AVG File server Edition 9.0. No setting change from june 2010
QuickTime is not installed on the server.

ftype | find /i "png"  >> Ok
regsvr32 /i shimgvw.dll >> Ok
Another (silly imho) suggestion is to enable the Auto-Select encoding option. >> Ok
Finally if nothing of the above helps you solve the problem consider updating to the latest patches/updates available.  >> IE 7.0.5730.11 fully updated.

The problems remain...
Do you think the java's update could be a cause? From the log file the last java update is dated 05 november at 10.00 PM and from monday i have problem whit png file....
0
 
psychogrCommented:
I dont know if java update could cause such problem. You could always do the updates and see if that helps.

Also can you try disabling avg just to test if this changes something.

From a user account that has no admin rights can you try another browser (eg firefox)?

0
 
gianluca_calloniAuthor Commented:
Solved.

Just update IE from 7.0 to 8.0.
0
 
psychogrCommented:
On the second post i suggested to upgrafe ie8, i dont understand why not accepting this answer..
0
 
TolomirAdministratorCommented:
yes you are right, missed that suggestion somehow.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now