Solved

How do I create an Outlook autoreply rule from server

Posted on 2010-11-12
12
290 Views
Last Modified: 2012-05-10
I need to create a Autoreply message that uses the "have the server reply using..."  I am able to create the rule by creating the new email message but when I try to run the rule I get "cannot reply to message" error.  I think it is because the server doesn't know where the email I created is stored.
0
Comment
Question by:perrytdi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
12 Comments
 

Author Comment

by:perrytdi
ID: 34121422
Any help is appreciated.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 34122124
Hi, perrytdi.

When you use that rule action a copy of the message is uploaded to the server, so knowing where the message is isn't the problem.  How are you testing the rule?  
0
 

Author Comment

by:perrytdi
ID: 34122156
From Rules and Alers I am clicking "run rules now" and selecting the rule and specifying Unread messages in the Inbox.
Thanks
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 76

Expert Comment

by:David Lee
ID: 34122273
I'm not sure that'll work since this is a server-side rule and you're trying to run it at the client.  Try sending yourself a message that matches the condition set in the rule.
0
 

Author Comment

by:perrytdi
ID: 34123305
I have and that rule appears to run correctly if the incoming address is internal.  When sent from an external source the rule does nothing.  
The rule is set as

Apply this rule after the message arrives
Where my name is in the To or CC box
have server reply using "Thank you for your email!".

I believe this rule was first set up as "send only to me" instead of "where my name is..."  but if there were more than one receipent the rule didn't reply.
0
 
LVL 76

Accepted Solution

by:
David Lee earned 500 total points
ID: 34123493
Your email admin has blocked automatic responses to external emails.  You'll have to speak to them about unblocking it.  If they refuse, then this won't work for anyone outside of your organization.
0
 

Author Comment

by:perrytdi
ID: 34123518
I am the email admin guy!  Where is this setting located?
0
 
LVL 76

Expert Comment

by:David Lee
ID: 34123551
It's an Exchange setting.  What version of Exchange are you using?
0
 

Author Comment

by:perrytdi
ID: 34123582
2007 Enterprise
0
 
LVL 76

Expert Comment

by:David Lee
ID: 34123654
0
 

Author Comment

by:perrytdi
ID: 34148586
When I enabled the autoreply to the Internet had an incident where our CPU usage on our HUBCAS server went to 100% and would not come down.  I can't be positive that the two are related but I disabled the autoreply to be on the safe side.  It did finaly catch up and has been fine since.  I will probably re-enable it and see what happens in a day or so.
I feel this is truly the answer to my question so I am going to go ahead and accept the solution.
Thanks for your help.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 34153611
You're welcome.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question