Outlook 2007 with multiple profiles won't send

Hi,
I have a strange situation.  We have a SBS 2008 server.  I have a few users that were on XP and office 2003.  They had 2 or 3 outlook profiles, which they would choose when opening outlook.  It worked fine.  I then put in a new workstation with Windows 7 and office 2007, and set the user up on it.  I setup the separate outlook profiles.  The user has full access and send as permissions on the other outlook accounts, and can log into them fine.  However, when they try and send email using that account, it fails with the following:  This message could not be sent. Try sending the message again later, or contact your network administrator.  Error is [0x80040111-00000000-00000000].
Any thoughts?
wspjones99Asked:
Who is Participating?
 
GridLock137Commented:
i would remove the toroubled profiles and re-create them.
0
 
ob1_Commented:
Is this when they open up that mailbox profile in Outlook are are they accessing their own user profile and putting the other mailbox name in the Outlook From field? I think there is a Send As permission and a checkbox to Send Email as Another User in Exchange - you may try granting both of these instead of just one or the other if the user is trying to send email as another user from their own profile. If they are sending from the profile of the other mailbox then I think you just need to grant Full Mailbox Access to the user.
0
 
GridLock137Commented:
check your send/receive properties in outlook 2007:

navigate to Outlook> tools> send\receive> send\receive settings> define send\receive groups then click on Edit. check to see what your settings are.

no when you say different profile setups do you mean the user is asked which one to use when they open Outlook?
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
GridLock137Commented:
ob1, i think that's when the user has POP accounts set up. in exchange if you go to the properties of the user object in AD they should be able to find under the general tab> delivery options... under there you have the send on behalf of option. i think we need to wait on wspjones99 to tell us if its accounts opening in separate profiles or from within the user's account as extra mailboxes.
0
 
wspjones99Author Commented:
Hi,
The user is logged onto the workstation with their own profile.  Then they open outlook and select the other profile to open, which opens OK.  The second and third accounts get email OK, but are unable to send.  The user can send email from their own profile, not the other profiles.  The outlook 2007 send/receive properties on the workstation are all accounts.  The user has full access and send as permissions on the exchange side.
Thanks - Wayne
0
 
ob1_Commented:
Gridlock these settings may apply to POP but definitely to Exchange - try looking them up.

For Exchange 2003:

Send on Behalf of is granted on the Exchange General tab of Account Properties in AD, Send As is a permission granted under the security tab. Full Mailbox Access is granted on Exhange Advanced Tab > Mailbox Rights in AD.

0
 
ob1_Commented:
is the mail sitting in the Outbox?

could you try turning off cached mode or creating a new test profile without cached mode enabled so that you don't have to click send/receive in order for the mail to send from the Outbox? send a new email from here and let us know what happens.
0
 
wspjones99Author Commented:
I will try this monday and let you know.
Thanks - Wayne
0
 
wspjones99Author Commented:
Hi,
I disabled cache mode for the three accounts and deleted the ost files, now can send from all three accounts.
Thanks - Wayne
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.