AVG anti-virus FREE install error

I have installed AVG free edition 2011 on over 20 computers without a problem.  
One computer keeps getting the following:

General Internal Error
Failed to Install
Error Code OxC0070643

I've seen posts on this when I put that error code in google but no replies on how to fix it.
Any help???

r2sphinxAsked:
Who is Participating?
 
Stelian StanConnect With a Mentor Network AdministratorCommented:
Please run the proper uninstall/cleanup utility for the antivirus that you had installed previously on your computer to ensure that you have no issues or to address issues you may now be experiencing.
0
 
Tyler LaczkoConnect With a Mentor Commented:
Confirm that all other AV are uninstalled from the computer. Disable Windows security. Reboot the computer. Install the AV. Enable Windows security.

You can attempt to install under safe mode... some programs will let you, not sure if AVG is one of them.
0
 
r2sphinxAuthor Commented:
Thanks.  I don't have actual access to the computer, just helping the branch controller over the phone.
Because, I won't be able to get a chance to speak to her until monday; If there was no other anti-virus installed, what else could be causing this error message?

thanks for the help
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
phototropicConnect With a Mentor Commented:
I would fully remove the compromised AVG install using the AVG Removal Tool:

http://www.avg.com/us-en/download-tools

Then check for any partial uninstalls of previous av software by scanning with AppRemover:

http://www.appremover.com/

Then reboot and try to install AVG again.
0
 
r2sphinxAuthor Commented:
thanks

I will be dealing with it this morning.  Hopefully that works.  
Appremover looks great and i had no idea AVG hda download tools
Thanks hopefully this works.
0
 
r2sphinxAuthor Commented:
thanks.
once the old anti-virus was gone - it installed without an error.

Thanks for the links to those utilities.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.