• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1963
  • Last Modified:

SCCM 2007 tools

hi All,

I have setup SCCM 2007 with Windows 2008 R2 Clients but whenever i tried to access the event viewer, remote tools and etc, all the tools are unable to work on my clients, anyone has a solutions or MS SCCM 2007 still unable to fully work with Windows 2008 R2 clients??
0
NeedHelp2010
Asked:
NeedHelp2010
  • 6
  • 2
  • 2
  • +1
3 Solutions
 
syed_riz2008Commented:
Check the firewall & make sure the ports required for sccm are open

Check this link for ports

http://technet.microsoft.com/en-us/library/bb632618.aspx
0
 
matrixnzCommented:
Have you checked UAC?
0
 
NeedHelp2010Author Commented:
i have tried using netsh firewall set service type = remoteadmin mode =enable and my windows event viewer and windows diagnostics is working.

 
But my Windows Performance monitor is saying parameters incorrect

And my remote control is saying unable to find host or access denied.

 

Any other ports i need to open??

 

Thanks
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
NeedHelp2010Author Commented:
i have tried using netsh firewall set service type = remoteadmin mode =enable and my windows event viewer and windows diagnostics is working.

 
But my Windows Performance monitor is saying parameters incorrect

And my remote control is saying unable to find host or access denied.

 

Any other ports i need to open??

 

Thanks
0
 
KezziCommented:
Have you added yourself to the ConfigMgr Remote Control Users group?
0
 
NeedHelp2010Author Commented:
hi,

yes i have added the accounts and i have finally got remote control working the only problem left is why the performance monitor is saying parameters incorrect?

The solution for me was to use netsh firewall set service type = remoteadmin mode =enable so that my event viewer and diagnostic is working, then add 2 rules with ports 2701 and 2702 to the firewall inbound rules so that remote control is working.
0
 
NeedHelp2010Author Commented:
anyone has a solution for the error???

thanks
0
 
KezziCommented:
do you have 3rd party tools installed?  e.g. rick's right click tools?

if you do, try launching the "interactive command prompt" for a machine, which uses psexec tools to do this.  Once you have the command prompt open, try launching perfmon from there and see if you get the same errors.
0
 
NeedHelp2010Author Commented:
hi i have raise a case with MS, they said for Windows 2008 R2 site server there is a bug with Performance monitor which may be fixed in next release..

Need to enable Remote Assistance in Windows feature in Windows 2008 for it to work with clients
0
 
syed_riz2008Commented:
Open Site Database -> Site Management -> <Sitename> -> Site Settings -> Client Agents -> Remote Tools Client Agent.
On the Remote Assistance tab, make sure the "Configure unsolicited Remote Assistance settings" is checked and "Level of assistance allowed" is set to "Full control".

0
 
NeedHelp2010Author Commented:
answered
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

  • 6
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now