Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1962
  • Last Modified:

SCCM 2007 tools

hi All,

I have setup SCCM 2007 with Windows 2008 R2 Clients but whenever i tried to access the event viewer, remote tools and etc, all the tools are unable to work on my clients, anyone has a solutions or MS SCCM 2007 still unable to fully work with Windows 2008 R2 clients??
0
NeedHelp2010
Asked:
NeedHelp2010
  • 6
  • 2
  • 2
  • +1
3 Solutions
 
syed_riz2008Commented:
Check the firewall & make sure the ports required for sccm are open

Check this link for ports

http://technet.microsoft.com/en-us/library/bb632618.aspx
0
 
matrixnzCommented:
Have you checked UAC?
0
 
NeedHelp2010Author Commented:
i have tried using netsh firewall set service type = remoteadmin mode =enable and my windows event viewer and windows diagnostics is working.

 
But my Windows Performance monitor is saying parameters incorrect

And my remote control is saying unable to find host or access denied.

 

Any other ports i need to open??

 

Thanks
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
NeedHelp2010Author Commented:
i have tried using netsh firewall set service type = remoteadmin mode =enable and my windows event viewer and windows diagnostics is working.

 
But my Windows Performance monitor is saying parameters incorrect

And my remote control is saying unable to find host or access denied.

 

Any other ports i need to open??

 

Thanks
0
 
KezziCommented:
Have you added yourself to the ConfigMgr Remote Control Users group?
0
 
NeedHelp2010Author Commented:
hi,

yes i have added the accounts and i have finally got remote control working the only problem left is why the performance monitor is saying parameters incorrect?

The solution for me was to use netsh firewall set service type = remoteadmin mode =enable so that my event viewer and diagnostic is working, then add 2 rules with ports 2701 and 2702 to the firewall inbound rules so that remote control is working.
0
 
NeedHelp2010Author Commented:
anyone has a solution for the error???

thanks
0
 
KezziCommented:
do you have 3rd party tools installed?  e.g. rick's right click tools?

if you do, try launching the "interactive command prompt" for a machine, which uses psexec tools to do this.  Once you have the command prompt open, try launching perfmon from there and see if you get the same errors.
0
 
NeedHelp2010Author Commented:
hi i have raise a case with MS, they said for Windows 2008 R2 site server there is a bug with Performance monitor which may be fixed in next release..

Need to enable Remote Assistance in Windows feature in Windows 2008 for it to work with clients
0
 
syed_riz2008Commented:
Open Site Database -> Site Management -> <Sitename> -> Site Settings -> Client Agents -> Remote Tools Client Agent.
On the Remote Assistance tab, make sure the "Configure unsolicited Remote Assistance settings" is checked and "Level of assistance allowed" is set to "Full control".

0
 
NeedHelp2010Author Commented:
answered
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

  • 6
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now