We help IT Professionals succeed at work.

BES Express - Won't let me add users

LindsayCole
LindsayCole asked
on
1,709 Views
Last Modified: 2012-08-13
Hi all, I deployed a new SBS 2008 box last night, with Exchange 2007 and BES Express.

Everything is working and flowing, so I moved on to activating users on the BES.

The first user worked fine and has no issues.

All of the other users are giving me errors.

When I go to Create User, I get:

"The BlackBerry Administration Service cannot find the records you were looking for. Verify the search criteria you specified and try again."

When I do a granular advanced search, I get:

"The specified user already exists in the available user list."

When I do an "Add a user from company directory" I get:

"The specified user already exists in the available user list."

I have four more users to add, and they are all remote. My boss is on my butt about this.

Can someone help?

Thanks!
Comment
Watch Question

Manager, ICT Services
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Wow, I am a prime example of why you shouldn't work 16 hour days.

In the Messaging Server Display Name, I was putting the name of the server *face palm*.

Thanks for the help Junaid.
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.