Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Dynamics GP 2010 Upgrade Fails on "Remove the temporary table at the database level"

Avatar of apitech
apitech asked on
Microsoft Dynamics
5 Comments1 Solution4637 ViewsLast Modified:
Hello:

I'm doing a test upgrade from Microsoft Dynamics GP 10.0 SP5 to GP 2010 SP1.  Most of the companies were upgrading successfully.  But, now, two companies are getting failures in GP Utilities during database conversion on the following tables:

Account Current Summary Master (GP10110), Account Summary History (GL10111), and General Ledger Report Options Temporary (GL70501).

The Details for each of these reads:  "The conversion process encountered an error and the temporary table did not get removed.  Remove the temporary table at the database level."

When I run the Failed Tables script in SQL, I get the following for each of these three tables:  "Table did not have the correct structure prior to the conversion of this table."

Previously, I had successfully upgraded all of these companies from GP 8.0 SP5 to GP 10.0 SP5.  And, I ran DBCC CHECKDB and DBCC CHECKCATALOG prior.  So, I don't know why all of a sudden I'm getting errors on table structure.

Is there a way of removing the temporary table that it speaks of in SQL, so that I can get this back on track?  I stopped and started SQL and re-ran the update.  But, that did no good.  I got the same result.

Attached is a dexsql log if that helps.

Any ideas?
DEXSQL.LOG
ASKER CERTIFIED SOLUTION
Avatar of Steve Endow
Steve EndowFlag of United States of America imageMicrosoft MVP

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answers