Blackberry License Count Doesn't match # of users

I have a blackberry 5.0 server that keeps stopping the dispatcher and other services because of licenses.  The Administrative service says we have 11 users and only a 10 user license, but when you list the # of users, we only have 9 (including the admin).  No one can sync anything.  We have removed users recently, why doesn't these two items match.  How can I fix this
grevanpAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
John_DorianConnect With a Mentor Commented:
When searching for users. Do an advance search and there should be a drop down box for "Users pending deletion" or something to that effect. If you tried to delete the user and the BES did not complete it it will still consider it an active license.
0
 
junaidITCommented:
why dont you login to the sql you are using and verify the number of users that are actually added to the userconfig table.

gud luck and keep posting

0
 
grevanpAuthor Commented:
Well,  I don't have Sql Management Studo loaded, but isn't there a way to access Bes's SQL by going into OsQL?  Secondly, the number of license is correct, we have a 10 user license (according to Blackberry Administrative Service (component view).  When I list the number of users, it's only 9 (8 plus the admin).  Even if I could gain access to the sql table, I am not sure whether I should manually change a field.  Which field would I change.  The server itself is providing different information from different screens.
0
 
Iain MacMillanIT ManagerCommented:
have you restarted the server since deleting some users?? sometimes a restart will update the DB with users removed.  also helps if you remove BES services from their mailbox when prompted.
0
 
grevanpAuthor Commented:
It was that deleted users were still pending (for some odd reason).  You go into Admnistrative Services, click on Manage Users, click Advanced Search, and near the bottom of the page is "Queued removal of blackberry services" which is set, by default, to "False".  Change this to "true", and it will list users that were deleted, but are still pending.  From there, you can choose each user and perform an "immediate delete".  This cleared up the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.