Solved

Blackberry License Count Doesn't match # of users

Posted on 2010-11-13
5
1,112 Views
Last Modified: 2012-05-10
I have a blackberry 5.0 server that keeps stopping the dispatcher and other services because of licenses.  The Administrative service says we have 11 users and only a 10 user license, but when you list the # of users, we only have 9 (including the admin).  No one can sync anything.  We have removed users recently, why doesn't these two items match.  How can I fix this
0
Comment
Question by:grevanp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 11

Expert Comment

by:junaidIT
ID: 34130002
why dont you login to the sql you are using and verify the number of users that are actually added to the userconfig table.

gud luck and keep posting

0
 

Author Comment

by:grevanp
ID: 34131064
Well,  I don't have Sql Management Studo loaded, but isn't there a way to access Bes's SQL by going into OsQL?  Secondly, the number of license is correct, we have a 10 user license (according to Blackberry Administrative Service (component view).  When I list the number of users, it's only 9 (8 plus the admin).  Even if I could gain access to the sql table, I am not sure whether I should manually change a field.  Which field would I change.  The server itself is providing different information from different screens.
0
 
LVL 3

Accepted Solution

by:
John_Dorian earned 500 total points
ID: 34132440
When searching for users. Do an advance search and there should be a drop down box for "Users pending deletion" or something to that effect. If you tried to delete the user and the BES did not complete it it will still consider it an active license.
0
 
LVL 20

Expert Comment

by:Iain MacMillan
ID: 34134862
have you restarted the server since deleting some users?? sometimes a restart will update the DB with users removed.  also helps if you remove BES services from their mailbox when prompted.
0
 

Author Closing Comment

by:grevanp
ID: 34135909
It was that deleted users were still pending (for some odd reason).  You go into Admnistrative Services, click on Manage Users, click Advanced Search, and near the bottom of the page is "Queued removal of blackberry services" which is set, by default, to "False".  Change this to "true", and it will list users that were deleted, but are still pending.  From there, you can choose each user and perform an "immediate delete".  This cleared up the problem.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

There are many BlackBerry shortcuts which will work for most BlackBerry devices for messaging, browsing, composing messages and more. Once you get the hang of it, using these shortcuts will make you much quicker on the draw and help you harness the…
A little while ago I had a need to reinstall a Blackberry Enterprise server in order to fix a particular problem.  As I did not know the existing certificate password I entered a new one which resulted in the Administration page displaying that it "…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question