• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 545
  • Last Modified:

Remote Web Workplace won't connect directly on the SBS server but works elsewhere

I just set up a new SBS 2008 box which can't connect to its own RWW site. There is a GoDaddy certificate and it is accessible from other internal computers and from the Internet. It also will not attach to other RWW sites I tried but otherwise seems normal. It resolves the external address, there is a zone in DNS for remote.<domain>.com and of course, going to the IP address in IE gets the IIS 7 splash page. Any ideas? It's a problem not being able to use OWA while on the server.

I'll try a few other IIS7/RWW sites tomorow.
0
Bob_Simons
Asked:
Bob_Simons
  • 3
1 Solution
 
MarinertekCommented:
Hey Bob -

A few things to double check:

1) When you ping remote.<domain>.com from the server are you getting the server ip correctly? That will let you know if internal DNS is resolving properly.

2) Is the user you are logging into the server as have access to RWW and all features? Check the properties of the user and user-role assigned in the SBS console.

3) Did you successfully complete the Connect-to-the-Internet-Wizard as part of your setup?

4) if you are getting a blank 401 page - check out this KB http://support.microsoft.com/kb/971272
0
 
Bob_SimonsAuthor Commented:
it pings, there are two DNS lookup zones, the user in question is the AD admin, and other users with remote access rights in the user properties page, who can also use it from other domain computers, can't log in on the server.

THe machine was originally set up at another location with a different ip address range and I did the connect to the internet, the set up your internet address wizard and the fix my network wizard in the process of changing the addressing and installing the go daddy cert. The fix my network wizard barked at me for including DNS forwarders (from the ISP) so I removed them but otherwise there were no complaints. The machine is fully updated but I have not run the two BPAs yet.
0
 
SteveCommented:
what error/message is shown when you connect to https://localhost/owa from the server?
0
 
Bob_SimonsAuthor Commented:
Turned out to be a browser security setting that prevented it from doing much of anything: I set the security to "default" for all security zones. The give-away was that it would not connect to any RWW site. There was no error message other than the IE 8 check box to resolve the connectivity issue, with no error code available, or other info. It wouldn't connect to localhost or to the IP address, BTW.
0
 
Bob_SimonsAuthor Commented:
"Reset all zones to default level" under Internet Options->Security resolved all issues.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now