• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 825
  • Last Modified:

RDP client using 3389 in stead of 443

Hello experts,

I think i have setup the ts gateway and ts web access,
The cert workd and i get the TS-Web page via https on the client computer.

I activare a remote app program.

When i check with a tcp connection viewer i see it is stil using port 3389,
I think it should tunnel rdp over 443, so i expect to se a tcp  connection using 443.

Wat is going wrong?
0
bastouw
Asked:
bastouw
  • 2
  • 2
1 Solution
 
Britt ThompsonSr. Systems EngineerCommented:
You need to go the advanced tab within the remote desktop client and configure the connect from anywhere settings. Here's an article that explains the process:

http://blogs.technet.com/b/nking/archive/2008/05/31/port-3389-remote-web-workplace-and-the-terminal-services-gateway.aspx
0
 
bastouwAuthor Commented:
Thank you for your answer,

How do i setup this on a single 2008 standard server, it is for a small situation and i do not see RWW   in the standard options and functions.

Is it possible to set it up one single server 2008?

Bas
0
 
Britt ThompsonSr. Systems EngineerCommented:
0
 
bastouwAuthor Commented:
RWW solved the problem
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now