Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Exchange 2010 OWA problem after SP1 install

Posted on 2010-11-14
2
Medium Priority
?
1,180 Views
Last Modified: 2012-05-10
we have an urgent issue, can someone please provide the solution to this. we cannot move or delete any messages in OWA after the SP1 install.
when users try to move or delete any messages this is the error that OWA displays:

"The action you tried to perform couldn't be completed because there's a configuration problem on the server. If the problem continues, contact your helpdesk."

thanks in advance,

S.
0
Comment
Question by:siber1
2 Comments
 
LVL 34

Accepted Solution

by:
Shreedhar Ette earned 2000 total points
ID: 34131233
0
 

Author Comment

by:siber1
ID: 34131262
Hi Shreedhar, thanks so much for responding. I read the link you sent and have verified that we have not specified a hostname on the bindings.

I did have redirection to SSL setup, which i have now removed and even deleted the web.config file.
I'm wondering of perhaps I should change my IIS SSL settings back to default? do you know what the default settings should be for "require SSL" ?
i know that I did make some changes to this on the following directories:
      • Autodiscover
      • ecp
      • EWS
      • Microsoft-Server-ActiveSync
      • OAB
      • owa
      • Rpc

based on this article i found:
http://briandesmond.com/blog/redirecting-owa-urls-in-exchange-2010/

i seemed to have the problem after. can you send me the correct settings that i should use?

thx - S.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft Jet database engine errors can crop up out of nowhere to disrupt the working of the Exchange server. Decoding why a particular error occurs goes a long way in determining the right solution for it.
In this post, we will learn to set up the Group Naming policy and will see how it is going to impact the Display Name and the Email addresses of the Group.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question