Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

sbs 2008 owa

Posted on 2010-11-14
15
Medium Priority
?
761 Views
Last Modified: 2012-05-10
We just finished a migration from server 2003 with exchange 2003, to sbs2008. I cannot get owa working. IT says the site should be https://sites/owa. It works internally no problem.

How do i create a page just using http: instead of https: we do not have a certificate.

Also how do i configure the cisco router to forward the request to the new server? we have http forwarded but not https.
0
Comment
Question by:zwig2002
  • 7
  • 4
  • 2
  • +1
15 Comments
 
LVL 77

Assisted Solution

by:Rob Williams
Rob Williams earned 2000 total points
ID: 34131295
You need a certificate with SBS 2008, but you can use the self signed one. It is generated when you run the "configure your internet address" wizard, and placed in \\SBSname\Public\Public downloads\Installcertificatepackage. It is automatically added to domain joined machines. SBS 2003 you could ignore the certificate.
0
 
LVL 77

Assisted Solution

by:Rob Williams
Rob Williams earned 2000 total points
ID: 34131299
Forgot the second part of your question. The Cisco commands var from model to model and that question is best placed in the Cisco topic area but you need:
Port 25 SMTP e-mail
Port 443 SSL OWA, RWW, Sharepoint
Port 997 (was 4125 on SBS 2003) Sharepoint
Port 1723  PPTP VPN
0
 

Author Comment

by:zwig2002
ID: 34131309
once the ports are all forwarded, what would i put in my url to get there?

I use to use http://xxx.xxx.com/

should it be https://xxx.xxx.com/owa?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 77

Expert Comment

by:Rob Williams
ID: 34131317
https://xxx.xxx.com/owa
The default with SBS 2008 is:
https://remote.yourdomain.com/owa
You can also use remote web workplace and access OWA from there
https://remote.yourdomain.com
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 34131325
The following outlines setting up internet access. The default "remote.yourdomain.com" is set unless you chage it under "advanced settings" in #7
http://blogs.technet.com/b/sbs/archive/2008/10/15/introducing-the-internet-address-management-wizard-part-1-of-3.aspx
0
 

Author Comment

by:zwig2002
ID: 34131446
Also we completed the migration but the blue window continually pops up saying complete sbs 2008 migration. I am confused why it is popping up as we recieved the migration complete message origianlly. Is there another step?
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 34131463
Not sure why that would keep popping up at this point. I would run the SBS 2008 BPA which should point out any problems or incomplete steps:
http://www.microsoft.com/downloads/en/details.aspx?FamilyId=86A1AA32-9814-484E-BD43-3E42AEC7F731&displaylang=en
0
 

Author Comment

by:zwig2002
ID: 34132476
OKay, I got owa up and running thank you.

I cannot see "Connect to a computer" from the outside though. I can only see it from the inside why?
0
 
LVL 2

Expert Comment

by:LindsayCole
ID: 34132804
You require the certificate and to be using Internet Explorer for Connect to a Computer to function.

Hope this helps.
0
 

Author Comment

by:zwig2002
ID: 34132915
what address should the certificate be created for?

we created one for email.mydomain.com already.

OWA works with that cert.
0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 2000 total points
ID: 34133258
The address to which you connect, your external DNS record (with your domain name registrar), and the certificate, all have to use the same name. You can use whatever you like. As mentioned the default is remote.mydomain.com
If you want to change that on the SBS (and the certificate) choose "advanced settings" in #7
http://blogs.technet.com/b/sbs/archive/2008/10/15/introducing-the-internet-address-management-wizard-part-1-of-3.aspx

To use "Connect to a computer", I assume in the remote web workplace page, the computers need to be joined to the domain using a web browser and http://connect.
If they could use RWW before, on SBS 2003, and you migrated they should be fine, but you will need to open the Windows SBS management console | Users and groups | Users | select a user name |  Remote access (check "user can access remote web workplace") |
In the same window select computers highlight the computer/s you want the user to access, select access level and check "can remotely access this computer"
0
 
LVL 2

Expert Comment

by:LindsayCole
ID: 34135631
I always create my certificate for remote.domain.com.

Best practice is to not change that name.
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 34135677
Most common reason to change it is if there is an existing external DNS record in place that is difficult to change. Otherwise I agree, use the default Three rules of SBS:
ALWAYS use the wizards
install all components whether you plan to use them or not
use defaults whenever possible.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35154456
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Lessons on Wi-Fi & Recommendations on KRACK

Simplicity and security can be a difficult  balance for any business to tackle. Join us on December 6th for a look at your company's biggest security gap. We will also address the most recent attack, "KRACK" and provide recommendations on how to secure your Wi-Fi network today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The problem of the system drive in SBS 2003 getting full continues to be an issue, even though SBS 2008 and SBS 2011 are both in the market place.  There are several solutions to this, including adding additional drive space or using third party uti…
The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …

927 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question