Outlook 2010 doesn't remember passord

I connect to an exchange server using a vpn.  Each time I startup Outlook I am asked for the Exchange username/password.  Even though I check the 'Remember Passord' box the password is not kept the next time I start up.

I am already connected to my company vpn when I start Outlook.

Any fixes for this?
LVL 12
snailcatAsked:
Who is Participating?
 
toroblanco2002Connect With a Mentor Commented:
Ok, you are using outlook locally, do you have mapped folders in outlook? meaning do you have some pst's the are store on a share drive on your company's network and outlook mapped to them? If yes, it could be that when you connect outlook via vpn outlook is not mapping to those drives automatically causing outlook to prompt you to authenticate before mapping to the map drives.
0
 
toroblanco2002Commented:
Once you are  connected to VPN how do you access outlook? Do you use the local application on your computer or you user OWA? (Outlook Web Access) If it's  OWA the setting on the browser may be set to clear temp files, cookies etc and that could be the reason why it won't remember your credentials.  If the you are using outlook locally on the system once connected to vpn it should not be asking you for credentials on less your password has expire or something like that.  If it's OWA I will check the settings on the browser.
0
 
snailcatAuthor Commented:
I am on Outlook 2010 locally.  
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
Kris MontgomeryCommented:
Do you have RPC over http turned on in Outlook?

If so, you will not need it if you are connected through the VPN because you will already be connected to the network.  RPC over HTTP will try and go back out on the internet to get your exchange server.   However, this is only true if you are on a Domain computer.

Thanks.

mug



0
 
ComputerBeastCommented:
I agree with the statement given by toroblanco2… Follow the advice given by the person having toroblanco2… ID
0
 
snailcatAuthor Commented:
muganthony--no I am not using RPC over http

torablanco2 and ComputerBeast--I do not have mapped folders on a pst
0
 
Kris MontgomeryConnect With a Mentor Commented:
Here are two "resolutions" (more like band-aids, but they work):

This app will autologin for you:
http://www.mondada.net/gabriele/autologin/

-------
I have ran into this problem with a few of my clients and we managed to get it to work.

Here is what we did to get passwords to stick:
This method will not require ANY registry modifications.
When hosting a client our server name never matches the domain we are hosting thus you get a login prompt every time you connect to outlook.
--For example our Proxy host is mailhost.domain.net and the server name is exch1.domainX.com. So in order to get the passwords to stick you have to save the passwords for both domains, the proxy and the server, so you will need to go under credential management (Windows 7) or user settings (XP) and set the two entries. You can use the * to specify all servers on that domain like the following:
 
--*.domain.net
--*.domainX.com
Fill in the proper user names and passwords and next time they open outlook it will just let them in. The reason this works is when the PC looks to use a stored UserID and password it looks at the domain. So if the domains don’t match it will fail on one of the authentication attempts.

Though this worked for us I do NOT recommend it for security reasons. I prefer the user to enter a password when they open outlook. Bothers me that some people don’t think about getting there laptops stolen and all their info wide open for people to take.

Let me know if it works for you. I host about 20~30 companies and this method works on all version of Exchange, Outlook and windows. If you run into any issues just reply and I can work with you.
-------
http://social.technet.microsoft.com/Forums/en/office2010/thread/cd38f3f2-892f-470c-b52e-17b8beeb275e

Thanks!

mug
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.