Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Word 2007 makes dokuments write protected when saving

Posted on 2010-11-15
5
Medium Priority
?
898 Views
Last Modified: 2012-05-10
Hello.

We have a strange problem in our company:
Some users have the problem that a Word 2007 document (.docx) is made write protected during editing or saving it.
In some cases it is possible to save the file many times but sometimes the file gets write protected and it can only be saved with another name.
This is done automatically by word and it can not be reliably reproduced. It happens to documents which are stored locally on the system,
e.g. in the library 'documents'. I`m not sure whether this happens to documents which are stored on network folders too.

It only happens on systems running Windows 7 (Professional) with Office 2007.
The clients are member of a Windows Server 2003 based Domain.

Does anybody know this issue and has a solution or a hint?

I`m looking forward to gettings answers.
Thanks a lot.

Bye
insideAC
0
Comment
Question by:Systemadministration
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 

Author Comment

by:Systemadministration
ID: 34135167
I don`t think this is the solution for the problem because the protection is made automatically by Word and I don`t want to to edit the protection settings of a document manually.

As I said, it also happens when a user creates a new document e.g. on desktop and tries to save the document. Sometimes at that moment Word is in Write-Protected mode and the user didn´t change any setting before. In this scenario the user should have all rights to the document.

If I don`t understand your hint shown on http://office.microsoft.com/en-us/word-help/restrict-changes-to-files-with-read-only-HA010152719.aspx , please be more precise.

Thanks a lot
0
 
LVL 2

Expert Comment

by:soulreaver1
ID: 34135233
Try this:

1. Click the Office button
2. Click the "Word Options" button
3. Select "Advanced" from the left navigation bar
4. Scroll down to the "Save" section
5. Un-check "Allow background saves"
6. Click the "OK" button
0
 
LVL 5

Accepted Solution

by:
sabk earned 1000 total points
ID: 34135241
0
 

Author Comment

by:Systemadministration
ID: 34135448
Hi.

Thanks for your comments. I`m going to try the solutions but it will take some time until I can say what fixed the problem.
When I have the solution I will tell you.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Nice table. Huge mess. Maybe this was something you created way back before you figured out tabs or a document you received from someone else. Either way, using the spacebar to separate the columns resulted in a mess. Trying to convert text to t…
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This video walks the viewer through the process of creating envelopes and labels, with multiple names and addresses. Navigate to the “Start Mail Merge” button in the Mailings tab: Follow the step-by-step process until asked to find the address doc…
This video shows where to find templates, what they are used for, and how to create and save a custom template using Microsoft Word.

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question