554 5.1.0 Sender Denied

I am in the middle of transitioning from Exchange 2003 to 2007. I have successfully moved all but one mailbox over to the 2007 server but am having troubles with one mailbox which unfortunately for me happens to belong to the Chief Executive :(

The mailbox was moved on Friday night when I believed everybody was logged off - little did I know, his machine was on, but locked and Outlook was running. When he attempted to connect to OWA on the new server he found that he could no longer send any messages outside of the internal site. He immediately received an undeliverable response back and a 554 5.1.0 Sender Denied message. I have today tried to send a message from his Outlook client to an external address and received the same message. My next idea was to remove his account and remove the mailbox but upon creating a new box am having the same issue. All other users are functioning fine so I am well and truly stumped. We are using one box for all roles and the network is sat behind an ISA 2006 server and a Smoothwall Firewall. Any ideas greatly appreciated!!
EdMacFlyAsked:
Who is Participating?
 
EdMacFlyAuthor Commented:
Problem solved! I needed to recreate the SMTP connector specifically for the Exchange Server. Any ideas why this one mailbox caused an issue? Sods law?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.