[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1381
  • Last Modified:

SBS2008 - Complex Password Setting Greyed Out

I am configuring an SBS2008 Domain Controller. Against advice I have to turn off complex passwords. However, every way round I try it the setting is greyed out. I have tried the following procedure and it is still greyed out

      • Click start and type gpedit.msc to open the Policy Editor
      • Open Computer Configuration (left hand pane)
      • Open Windows Settings (left hand pane)
      • Open Security Settings (left hand pane)
      • Open Account Policies (left hand pane)
      • Open Password Policy (left hand pane)
      • Doubleclick on the Password must meet complexity requirements
      • Select Disabled
      • Press OK 
      • Close the Policy Editor
      • Run gpupdate.exe
Anybody got any ideas?
0
NorthstarIT
Asked:
NorthstarIT
1 Solution
 
The_Dark1Commented:
Hi There,

That will open the Group Policy on the DC from memory.

Try opening the GPO object on the local machine.

From memory, the setting is only on the Local Security Policy, not the Full GPO published to the clients...?

Click Start - Run - mmc
Open Snap-in - Select Group Policy Object = Select "Local Machine"

And browse through to the area you mentioned earlier in your post, form there you should be able to modify the policy and apply it...

The once completed, click Start - Run, CMD and enter

and type: gpupdate /force

See if that resolves the issue

0
 
Rob WilliamsCommented:
There are numerous policies controlling your domain. You have to change the one controlling it, in other locations it will be grayed out. The key is you need the "default domain policy"

With SBS 2008 you should be able to do so by going to administrative tools | group policy management console | under "group policy objects" right click on the Default Domain Policy and choose edit | computer configuration | policies | windows settings | security settings | account policies
0
 
anupvsCommented:
Hi,

Below is the solution
(1) Goto Start>Run type in gpmc.msc (Group Policy Management)
(2) Expand your Domain
(3) Go to <Group Policy Objects> and select <Default Domain Policy>
(3.5 - optional) On the Delegation Tab of Default Domain Policy, I had to add the administrators group with full permissions to edit, delete and modify settings. Just choose Add, type administrators, search, accept and choose permissions.
(4) Back on the left side in the tree, right click on Default Domain Policy and choose Edit
(5) Expand: <Computer Configurations> <Policies> <Windows Settings> <Security Settings> <Account Policies> <Password Policy>
(6) Disable Password Complexity or change any other settings as desired.
(7) Close Editor, goto start>run and type in gpupdate /force

Always apprecating the orginal solution providers of Microsoft technet forum members for the above solution.

Hope this will help you.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
NorthstarITAuthor Commented:
Just tried your suggestion and the policy option to disable it is still greyed out
0
 
NorthstarITAuthor Commented:
anupvs - Trying your suggestion now
0
 
NorthstarITAuthor Commented:
Perfect, thank you
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now