?
Solved

Outlook 0x80004005 and exchange 2010 with exchange 2003

Posted on 2010-11-15
6
Medium Priority
?
696 Views
Last Modified: 2012-05-10
Just added a exchange 2010 server to a windows 2003 environment with exchange 2005. Currently exchange 2005 handles outbound email and we have a pop that handles inbound requests. Exchange 2010 has been added to the environment and we are migrating users. Users migrated to 2010 are getting error 0x80004005 and they cannot respond to outside email. I would appreciate any assistance in solving the problem with outlook 2007.
0
Comment
Question by:nichjeff1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 5

Accepted Solution

by:
mittermueller earned 2000 total points
ID: 34135901
Check settings for hub transport on new server.
0
 

Author Comment

by:nichjeff1
ID: 34135997
Is there anything specific I should look for? Currently we have outlook pointing to the 2010 server for internal email and have the outlook pointing to exchange 2005 for outbound email. Is there anything in the exchange 2010 that points outlook to itself for outbound?
0
 

Author Comment

by:nichjeff1
ID: 34136009
Understand that we are only having problems with reply's and forwarding of emails. Thanks Jeff
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 5

Expert Comment

by:mittermueller
ID: 34136072
Confused... I think you are talking about Exchange 2003 and 2010, right?
If your old 2003 server is handling outgoing emails you hava to tell the 2010 server to use this server.

Details at: http://technet.microsoft.com/en-us/library/dd638103.aspx
0
 

Author Comment

by:nichjeff1
ID: 34136132
Okay, so under HUB Transport we changed the default use all IPV4 for DNS to static DNS of our servers and replies\ forwards started working so I have to say that Mr. mueller solved the problem. Thanks.
0
 

Author Closing Comment

by:nichjeff1
ID: 34136138
Expert pointed us in the right direction
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses
Course of the Month15 days, 4 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question