Solved

Menu Bar greyed out on IE8

Posted on 2010-11-15
7
5,336 Views
Last Modified: 2012-05-10
I have a Windows 7 machine with IE8 installed.  The menu bar option is greyed out.  How can I enable showing menu bars?
0
Comment
Question by:broomee9
  • 4
  • 2
7 Comments
 
LVL 4

Expert Comment

by:ari24
ID: 34137221
Open the control panel and select "Internet Options", go to the "Advanced" tab, and click "Reset", then open IE.
0
 
LVL 24

Author Comment

by:broomee9
ID: 34137329
Thanks ari24, I tried that already and it didn't work.
0
 
LVL 5

Expert Comment

by:Swapnil Prajapati
ID: 34152185
Open "regedit.exe" from the "Start" button

Navigate to the following key: My Computer \ HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer

You should see a key "NoBandCustomize" with a value of 1. Either delete the key or change its value to 0.

Restart Internet Explorer . The "Menu Bar" option should now be available.

Let me know how it goes

0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 24

Author Comment

by:broomee9
ID: 34155328
Thanks swap_101982, I found and article about this too.  Unfortunately, editing the registry has been disabled, so I'm trying to fix that first, in order to try this (see post below).  Do you know of any non-registry editing way that this can be done?

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Windows_7/Q_26615371.html#a34155276
0
 
LVL 5

Expert Comment

by:Swapnil Prajapati
ID: 34155969
For Suspction on any malicious software, try to scan system via Malwarebytes first.
Some malicious softwares disable registry editing.
0
 
LVL 24

Accepted Solution

by:
broomee9 earned 0 total points
ID: 34157454
Thanks for the suggestion.

I was able to turn it on by going the Local Group Policy Editor (gpedit.msc) and under Computer Configuration --> Administrative Templates --> Windows Components --> Internet Explorer I enabled the "Turn on menu bar by default" option.
0
 
LVL 24

Author Closing Comment

by:broomee9
ID: 34186393
Thanks for the suggestions, in the end I was able to figure it out myself.
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

713 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question