?
Solved

Access denied when trying to make selections in Backup Exec 12

Posted on 2010-11-15
6
Medium Priority
?
543 Views
Last Modified: 2013-12-01
I am currently running Backup 12.0 Rev 1364. I have SP5 applied. I  have pushed the agent out to the servers using the backup account we created. This account has domain admin privileges. When I go to setup the backup job, I get access denied when trying to make my selections,

I have tried the following:

Uninstalled/Reinstalled the agent
Rebooted the server
Started the agent service with the account that I use to perform backups
Performed install from RAWS32 directory
Ran setupaa.cmd
Tried other domain accounts

Read through almost every related question o Experts Exchange.

Anyone have any further ideas or suggestions?
0
Comment
Question by:BrianmKirsch
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 4

Expert Comment

by:Jimmy Andrews
ID: 34141545
Login with the account used to do the backup, that has always worked for me.  More specifically, use the account in which the backupexec service runs with, as long it is a Domain Account and not a local account.
0
 

Author Comment

by:BrianmKirsch
ID: 34141825
Will not work in my situation. The backup server is in a separate domain and backs up multiple other servers in several domains.
0
 
LVL 1

Expert Comment

by:dbprogmr
ID: 34142645
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 
LVL 5

Expert Comment

by:RichardWltenburg
ID: 34145414
i had that problem by a few customers. it worked when i made 1 change  and then submit. in some cases i hade to change a lot. i just put the job on hold and create a new job with the proper changes, after de backup was successfull i deleted the job on hold.
0
 

Accepted Solution

by:
BrianmKirsch earned 0 total points
ID: 34145430
Well I gave up on 12.0 and upgraded to 12.5, I no longer have the issue. Odd
0
 

Author Closing Comment

by:BrianmKirsch
ID: 34182384
Upgrading to 12.5 resolved my issue.
0

Featured Post

Introducing Priority Question

Increase expert visibility of your issues by participating in Priority Question, our latest feature for Premium and Team Account holders. Adjust the priority of your question to get emergent issues in front of subject-matter experts for help when you need it most.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

VM backup deduplication is a method of reducing the amount of storage space needed to save VM backups. In most organizations, VMs contain many duplicate copies of data, such as VMs deployed from the same template, VMs with the same OS, or VMs that h…
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question