Solved

Access denied when trying to make selections in Backup Exec 12

Posted on 2010-11-15
6
539 Views
Last Modified: 2013-12-01
I am currently running Backup 12.0 Rev 1364. I have SP5 applied. I  have pushed the agent out to the servers using the backup account we created. This account has domain admin privileges. When I go to setup the backup job, I get access denied when trying to make my selections,

I have tried the following:

Uninstalled/Reinstalled the agent
Rebooted the server
Started the agent service with the account that I use to perform backups
Performed install from RAWS32 directory
Ran setupaa.cmd
Tried other domain accounts

Read through almost every related question o Experts Exchange.

Anyone have any further ideas or suggestions?
0
Comment
Question by:BrianmKirsch
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 4

Expert Comment

by:Jimmy Andrews
ID: 34141545
Login with the account used to do the backup, that has always worked for me.  More specifically, use the account in which the backupexec service runs with, as long it is a Domain Account and not a local account.
0
 

Author Comment

by:BrianmKirsch
ID: 34141825
Will not work in my situation. The backup server is in a separate domain and backs up multiple other servers in several domains.
0
 
LVL 1

Expert Comment

by:dbprogmr
ID: 34142645
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 
LVL 5

Expert Comment

by:RichardWltenburg
ID: 34145414
i had that problem by a few customers. it worked when i made 1 change  and then submit. in some cases i hade to change a lot. i just put the job on hold and create a new job with the proper changes, after de backup was successfull i deleted the job on hold.
0
 

Accepted Solution

by:
BrianmKirsch earned 0 total points
ID: 34145430
Well I gave up on 12.0 and upgraded to 12.5, I no longer have the issue. Odd
0
 

Author Closing Comment

by:BrianmKirsch
ID: 34182384
Upgrading to 12.5 resolved my issue.
0

Featured Post

[Webinar] How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
Are you looking to recover an email message or a contact you just deleted mistakenly? Or you are searching for a contact that you erased from your MS Outlook ‘Contacts’ folder and now realized that it was important.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question