Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 497
  • Last Modified:

Disable Exchange 2007 Database Copy

Hello,

We acquired a single Exchange 2007 server with Database Copy already enabled where a second copy of the database is maintained to another path on the same server.  There are only 25 users on the server, so we don't see a need to have this enabled, and we take a snapshot of the server to an Ext HDD every morning anyhow.  We are not sure how to disable Database Copy.  Please help.

Mike
0
miket71
Asked:
miket71
  • 2
  • 2
1 Solution
 
Vipin VasudevanCommented:
YOu can Do it from ESM by disabling LCR and manually removing dtabase(copy) from the local path

Please refer below link hich will help you to remove LCR

http://technet.microsoft.com/en-us/library/bb125251(EXCHG.80).aspx
0
 
miket71Author Commented:
It was easier than we thought.  Highlight First Storage Group, then click Disable Local Replication at the pane to the right side.
0
 
Vipin VasudevanCommented:
That good that you found it easy!
0
 
miket71Author Commented:
The solution was on the same screen as where we wanted to make the change.  We found it after posting the question.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now