poweredge t110 speed up start up!

Running a Dell Poweredge T110 as a testing server. Everytime you boot the machine, it takes FOREVER it does this "Initalizing REmote Access Controller" during the bootup process that takes close to 60 seconds which is crazy when you are restarting the machine multiple times a day with new installations of different server environments.

Any way to get this to quit it? I'm 100% sure I'm not using any  remote access controller features in the BIOS here... Any guidance would be greatly appreciated.
Who is Participating?
td_milesConnect With a Mentor Commented:
Just found someone else having the same issue and they have posted on a Dell forum and gotten a response:


td_milesConnect With a Mentor Commented:
If you are not using the "Remote Access Controller" then you might look to disable it in the BIOS if you think this is causing excessive boot times.

I'm not familiar with the Dell side of things, it might have a separate key stroke to get into a specific BIOS for it or some way to bypass it on boot. Do you know what the Remote Access Controller is ?
This question has been classified as abandoned and is being closed as part of the Cleanup Program.  See my comment at the end of the question for more details.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.