DateTime::Locale version 0.4 required--this is only version 0.35 How to solve this error?

DateTime::Locale version 0.4 required--this is only version 0.35 at /usr/local/lib/perl/5.10.0/DateTime.pm line 45.

How to solve this error?
LVL 4
spsenthilAsked:
Who is Participating?
 
Carl BohmanCommented:
On the right side of the page I linked to, there is a download link: http://search.cpan.org/CPAN/authors/id/D/DR/DROLSKY/DateTime-Locale-0.45.tar.gz

Once you download it, follow the direcitons here: http://www.cpan.org/modules/INSTALL.html


Alternately, if you have the CPAN module installed and have access to the internet from your server, you can install the module directly from the command line.  The full documentation is here: http://theoryx5.uwinnipeg.ca/CPAN/perl/lib/CPAN.html

You may be able to simply use:
perl -MCPAN -e 'install DateTime::Locale'

Open in new window

0
 
Carl BohmanCommented:
Have you tried installing a more recent version from CPAN?  Here's a link to the most recent version:
http://search.cpan.org/~drolsky/DateTime-Locale-0.45/lib/DateTime/Locale.pm
0
 
spsenthilAuthor Commented:
I already have a low version how to upgrade with this one.

0
 
Suhas .QA ManagerCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.