Solved

gotomypc displays incorrect resolution

Posted on 2010-11-15
4
2,350 Views
Last Modified: 2012-05-10
A user reports that the screen display on gotomypc is too small.  They had mo problems until we installed a new computer for them at work.  The new system uses Windows 7, and has a wide screen LCD display.  The old system was XP with a CRT monitor.  The user has Vista with an LCD on PC they use to remote in.
User says that when they remote in now, the screen displays very small.  Any suggestions on how this can be resolved on the first try?
0
Comment
Question by:AE_JB
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 17

Accepted Solution

by:
Anthony Russo earned 500 total points
ID: 34138457
Did the former computer have a different size monitor than the new one you installed? Is this a case of GoToMyPC rendering a larger monitor onto the users smaller display they are logging in on (such as a 15" laptop logging into a 20" desktop monitor?

I know not a solution, but trying to get a bit more info on the resolutions that might be involved.

Good luck,

Anthony
0
 

Author Comment

by:AE_JB
ID: 34139165
The old monitor was something like a 17" CRT, the new monitor is a Wide screen, at least 21".   They are using around a 19" LCD to view the desktop remotely.   It seems that gotomypc is trying to display the screen at high resolution.  
0
 

Author Closing Comment

by:AE_JB
ID: 34146058
Thanks for your assistance.  This is the solution I came up with:
The problem is probably with the gotomypc viewer setting on the PC that you use for remote access.  
-Verify that your viewer preference is set to “scale-to-fit”:
To navigate to this setting,
1      Make sure gotomypc is running
2      Look for the gotomypc icon in the system tray(bottom right of the screen)
3      Right click on the icon in the system tray and select preferences
4      Select viewer prefrences
5      Mark the check box that says “scale-to-fit” screen
6      Press “OK”
7      Restart gotomypc

The link below explains how to do this:
https://www.gotomypc.com/help/setting_gotomypc_preferences/change_viewer_preferences.htm
0
 
LVL 17

Expert Comment

by:Anthony Russo
ID: 34146917
Glad it was a simple setting of the resolution between the monitors and not a more technical issue.

Thanks for the points.

Anthony
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
On some Windows 7 (SP1) computers, Windows Update becomes super slow even the computer is reasonably fast.  There's one solution that seemed to have worked well for me (after trying a few other suggested solutions).
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question