Solved

ASA 5505 Stops Allowing traffic

Posted on 2010-11-15
4
458 Views
Last Modified: 2013-11-05
I have a new Cisco ASA 5505 firewall that I'm upgrading from an old Pix 506e I used the upgrade from pix to ASA tool that cisco has to get the new commands right and then manually input the commands when done everything works fine including VPN then a couple of hours will go by and then everything stops working I can't get traffic in or out. I actually wiped the firewall back to factory settings reconfigured the firewall and samething everything works fine for a few hours then nothing I have attached a copy of my running config any help would be appreciated,
config1115.txt
0
Comment
Question by:Bek364
4 Comments
 
LVL 17

Expert Comment

by:Kvistofta
ID: 34138796
I have reviewed your config and there is no config-errors in it that could possible be related to your problem with the ASA stops forwarding traffic after a while. The source of the error is either related to something else (ISP, LAN-switches?) or the ASA itself having a hardware issue.  I would recommend that you replace the unit and use the same config in another hardware.

/Kvistofta
0
 
LVL 9

Accepted Solution

by:
gavving earned 500 total points
ID: 34141595
Make sure that you're not having duplex mismatch issues.   I've seen many old PIX installations where the ports were hard coded for 100full or 10full or whatever.  Then when the ASA gets installed it's left on Auto, but the switches or ports you're plugging into are still hard coded.  Thus you get duplex mismatch errors.  These types of errors can cause the ASA to reset the interface and stop passing traffic.

Whats the output of a 'show int'?
0
 
LVL 8

Expert Comment

by:ShareefHuddle
ID: 34148029
Yes I agree. Either mismatch port settings or possibly MTU settings.
0
 

Author Comment

by:Bek364
ID: 34148291
@gavving
I noticed the dual settings for the ports as well when I was going through ever inch of this thing I had hard coded the vlan int for 100full but the actual int were still auto aut.o I changed them to match but I can't test to see if this resloves the issue until etiher the weekend or after 11:00pm, but I will post results after testing.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When I upgraded my ASA 8.2 to 8.3, I realized that my nonat statement was failing!   The log showed the following error:     %ASA-5-305013: Asymmetric NAT rules matched for forward and reverse flows It was caused by the config upgrade, because t…
This article will cover setting up redundant ISPs for outbound connectivity on an ASA 5510 (although the same should work on the 5520s and up as well).  It’s important to note that this covers outbound connectivity only.  The ASA does not have built…
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question