Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 645
  • Last Modified:

OWA Front-End with subdomains

Hi,

I just setup new OWA servers using Exchange 2003 FE NLB

When a user hits the owa site (using https only) it prompts for username and password.
We have 3 domains.  1 is the forest, which users can login without having to put the domain (lastname first name initial). When a user needs to access a mailbox o a subdomain, they have to put domain (UPN). I have set the default domain to the forest which all accounts have it in theri account login.
0
Mikekhod
Asked:
Mikekhod
  • 3
1 Solution
 
MikekhodAuthor Commented:
To add to this, i need to forward /exchange to /mail
0
 
MikekhodAuthor Commented:
Please disregard my last note.

To clearify, im not using Forum authenication (login page)
0
 
e_aravindCommented:
On the IIS6.0 v.directories for the Basic Authentication, try configuring the "\" (without quotes)
and then try accessing the same

0
 
AwinishCommented:
0
 
MikekhodAuthor Commented:
It was the solution but was not specified to do that in 3 different locations
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now