We help IT Professionals succeed at work.
Get Started

OWA not working internally on SBS 2008.

2,437 Views
Last Modified: 2012-06-27
Hi all

Please can somebody help with a issue a client has. The Customer rang to say there IT support company would have to rebuild the entire server. They wanted a second opinion

Issue

OWA not working ..... They also said the company has reinstalled IIS which I know is not advisable on SBS 2008

Please can somebody help me check all the config in IIS to confirm it is correct.

I have looked at many articles and none have worked.

when we got involved, OWA would not work at all, it said cant display web page. After checking some setting in IIS, I noticed the binding setting where not set right in the SBs web application. Since I have changed this I now get an

HTTP Error 500.19 - Internal Server Error
The requested page cannot be accessed because the related configuration data for the page is invalid.

Can anybody help me resolve these issue.


Comment
Watch Question
Consultant
Commented:
This problem has been solved!
Unlock 2 Answers and 9 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE