Solved

BlackBerry Bold 9700 won't allow wireless sync for address book

Posted on 2010-11-15
9
1,759 Views
Last Modified: 2012-05-10
I switched a user from an 8800 to a 9700 last week and the address book doesn't want to synchronize over wireless anymore.

Info related to my issue:
- the user has the same IT policy as every other user that's working
- the BES version is 4.1
- the global PIM Synchronization settings have all defaults
- I've tried (more than once) the solution at http://www.experts-exchange.com/Hardware/Handhelds_-_PDAs/Blackberry/Q_23024284.html
- I've done a device wipe 3x and reconnected with the BES

The problem seems to be that when I go into the BB's contacts -> options -> desktop contact list the option for wireless synchronization is greyed out and says "Not Available".

Everything else seems to work, including wireless lookup through the Contacts page.

I really appreciate any help with this. Thanks.
0
Comment
Question by:coanda
  • 6
  • 3
9 Comments
 
LVL 23

Expert Comment

by:Stelian Stan
ID: 34142017
Did you tried to update the firmware for that phone?
0
 
LVL 23

Expert Comment

by:Stelian Stan
ID: 34142032
The latest one is:

Package Version: 5.0.0.1607
Consisting of:
    * Applications: 5.0.0.979
    * Software Platform: 5.1.0.177
0
 
LVL 3

Author Comment

by:coanda
ID: 34142804
I have other users with the same phone and no problems, so no I haven't tried upgrading the firmware. Also, I was using this phone up until last week when I got a Desire and it worked fine then.
0
 
LVL 3

Author Comment

by:coanda
ID: 34151349
I upgrade the firmware to the newest one available, reset the device, and performed the enterprise activation yet again. I still get the same thing, no contacts.
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 
LVL 23

Expert Comment

by:Stelian Stan
ID: 34151598
0
 
LVL 3

Author Comment

by:coanda
ID: 34157712
Thanks for that link, I think that it got me a little bit closer. The enterprise activation was showing as completed beforehand so I'm not sure that was my issue but I tried getting rid of the Desktop [SYNC] service book anyways and reactivating it.

After that it synchronized a few more things that were missing that I hadn't noticed, but still no address book and oddly enough the BES manager software doesn't show a phone number for this user.
0
 
LVL 3

Author Comment

by:coanda
ID: 34175979
Something that I hadn't noticed when doing a re-sync of the desktop service book was that the Address Book item disappears as it completes. That led me to the log files on my BES which were complaining about the synchronization service so I tried to restart it and I get the errors with event ids; 45058, 20000, 16035, 56007, 16019, 56001.

The event 16019 has the description: "Failed to parse Exchange's XML mapping."

I wouldn't be surprised to find out that this is causing issues, but I don't really know where to go from here.
0
 
LVL 3

Accepted Solution

by:
coanda earned 0 total points
ID: 34271420
Looks like the only solution is to install a new copy of BES on a different server and migrate over to it.
0
 
LVL 3

Author Closing Comment

by:coanda
ID: 34299467
Not really a solution.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I'm Dumb-phoned(ed) Last week, I noticed this message when adding events to my Google Calendar: On June 27th (2015), Google is removing SMS as a notification option for Google Calendar events.  Their assumption is that enough people have smart p…
In this article we will discuss all things related to StageFright bug, the most vulnerable bug of android devices.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now