Solved

Outlook 2007 "File As" display on address cards

Posted on 2010-11-15
2
418 Views
Last Modified: 2012-06-27
There is a small problem I'm having with Outlook 2007 and it's driving me nuts.  I've changed the default "File As" format to "First Name Last Name" and that part is working well.  However, the display at the top of the address cards is still "Last Name, First Name" and if I customize the view to sort by "File As" it sorts by last name, first name even though the contact screen is first name last name in the file as field.  How can I fix this so everything is :First Name Last Name:"?
0
Comment
Question by:Mogart
2 Comments
 
LVL 34

Expert Comment

by:Shreedhar Ette
ID: 34142731
0
 
LVL 92

Accepted Solution

by:
Patrick Matthews earned 500 total points
ID: 34145131
Changing the default FileAs will affect new contacts, but will not change the formatting on existing contacts.

Please have a look at this similar question from yesterday for a bit of VBA code that can help you apply the changes to your existing contacts.

Patrick
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question