Pasting into Outlook 2003 produces blue question mark

I have a user with a strange issue. When they copy and paste text from an email or the Internet into a new email
message, a picture of the blue Help question mark appears. Using Outlook 2003
with SP3 and all other relevant updates.
BrainSolutionsAsked:
Who is Participating?
 
RandyZajonConnect With a Mentor Commented:
I had the same issue. It was caused by an Outlook add-on. The one I had an issue with was HP privacy manager. When you opened a new message it would copy the toolbar buttons to the clipboard pushing what you want to paste down the list. The first item in the clipboard ends up being a blue question mark (help button) which is why it ends up pasting it.

To disable:
1.)  go to the windows control panel and open "HP ProtectTools Security Manager"
2.) on the bottom left, click on "Administration >>"
3.) click on "Settings" on the left under "Applications"
4.) select the "Applications" tab
5.) uncheck "Privacy Manager"
6.) click "Apply" and close the window
7.) close and reopen Outlook
0
 
Jeffrey CoachmanMIS LiasonCommented:
"A Picture is worth a thousand words"

Can you post a screenshot of this?
I have never heard of this phenomenon.

It sounds like the user has a third party program installed that intercepts the windows clipboard somehow...

JeffCoachman
0
 
Jeffrey CoachmanMIS LiasonCommented:
RandyZajon,

Thanks,

Do you have a screenshot of this?

I'm just curious...

;-)

Jeff
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
RandyZajonCommented:
Jeff,

Attached are screen grabs of the clipboard before I start a new message and after I open a new message in Outlook. Turning off HP privacy manager solved the issue and the clipboard works the way it's suppose to now. I actually turned it back on to get you the screen shots.

Randy
Before.bmp
After.bmp
0
 
RandyZajonCommented:
As of 12/10/10 HP privacy manager 5.1.1.814 is the latest version. I installed it and had the same issue. I reported the problem to HP and they said they would email me when they issue an update to fix the issue. Randy
0
 
Jeffrey CoachmanMIS LiasonCommented:
Thanks Randy, yes that is strange...
0
 
BrainSolutionsAuthor Commented:
I would have never guessed that the issue was due to "hp protect tools"

Thanks RandyZajon !
0
 
MNCPPC_TECHCommented:
This solution works. However, in the new HP laptops the settings are a little different but is there.

Thanks again
0
All Courses

From novice to tech pro — start learning today.