Blackberry Enterprise Transporter tool question

Hi ,
 based on the details of BET tool from RIM document:
The BlackBerry Enterprise Transporter might require more time than expected to move user accounts to the destination BlackBerry Enterprise Server for Microsoft Exchange. In specific circumstances, if the version of the source BlackBerry Enterprise Server for Microsoft Exchange is earlier than version 4.1 SP6 MR5, the BlackBerry Enterprise Transporter might require more time than expected to move user accounts to the destination BlackBerry Domain. Before you try to move the user accounts, upgrade the source BlackBerry Enterprise Server for Microsoft Exchange to version 4.1 SP6 MR5 or later.  
Is it a must that the current BES server must be 4.1 SP6 MR5 and above?
what will be possible issues which might comeup if the version is BES 4.1.6 MR1
-------------------------------------------------------------
If the BlackBerry Administration Service is installed, verifies that the BlackBerry Enterprise Server User Administration Tool is installed on the computer that hosts the BlackBerry Enterprise Transporter.
What is the best server on which we can have the BET tool installed.
Can it be the existing BES 4.1 server(our BES 4.1 has User Administration Tool already installed). Also we are planning to migrate to 5.0.1. Do we still need to install BET on a machine that has User Administration Tool already installed?
---------------------------------
What version/model of the Blackberries can the BET tool handle?
Is there any version that is not compatible?
How can we migrate the blackberries that cannot be migrated using BET?
LVL 4
priyaexchAsked:
Who is Participating?
 
-jonny-Commented:
priyaexch, it's not a must, but it's often always recommended. However it's not a critical requirement, as it stipulates that the move may take longer if you don't have MR5.

As for the computer that hosts BET, any PC will do; however you'll need the 5.0 version of the user admin tool, rather than 4.1. Personally I wouldn't recommend running it on a live BES - BET can be a little resource heavy, particularly if you're moving large numbers of users and you wouldn't want to impact it. Any PC on the domain with appropriate admin rights are fine, as you specify the username/password for the besadmin account (and SQL if required) as part of BET configuration.

As for versions of handheld code - anything above 4.6 will work perfectly fine and won't require a manual enterprise activation. I believe 4.5 hh code requires the user to manually EA.

If you can't migrate the user using BET then you'll need to:
- erase the handheld
- remove the user from the old BES
- add the user to the new BES
- enterprise activate the handheld.
0
 
priyaexchAuthor Commented:
Thanks for your answer Jonny. can we mesaure the difference in time taken for migrations between 4.1.6MR1 to 5.0.1 and 4.1.6 MR5orlater to 5.0.1? We have to migrate about 320 users.
And do u think migration would not work if the handheld version is less than 4.6? As half of our users renge between 4.0.2 to 4.5
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.