Disable 50% threshold in full text serach in mysql

hi to all , iam new to mysql and i working on full text serach in mysql , i  having french word in my data base , when i used  search words like 'l’agence' in french using Match & against in boolean mode it taken french word as delimiter and serach as 2 words ,to over come this i switch to natural mode but problem was "50% threshold ". i want  disable it  how can i do that in mysql site they mention to change this word "#define GWS_IN_USE GWS_PROB" into #define GWS_IN_USE GWS_FREQ" in myisam/ftdefs.h but i cant able to find that file pls help to solve it iam using apache 2.2.11 and mysql 5.1.36
adivasystemsAsked:
Who is Participating?
 
dazwillnotCommented:
Source: http://dev.mysql.com/doc/refman/5.1/en/fulltext-fine-tuning.html

storage/myisam/ftdefs.h  as opposed to myisam/ftdefs.h
0
 
Guy Hengel [angelIII / a3]Billing EngineerCommented:
from what I know, you cannot disable that limitation
0
 
adivasystemsAuthor Commented:
its having partial information
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.