?
Solved

Windows 7 - Exchange/Outlook 2003 logon after screensaver timeout

Posted on 2010-11-16
11
Medium Priority
?
720 Views
Last Modified: 2012-05-10
A user is reporting an issue with Outlook 2003.

We use Windows 7 workstations here, and have a Windows Server 2003 with Exchange 2003.

The user is reporting that if the workstation is left for a period of time, (say half hour) the computer will lock it self (this is a setting enforced by GPO)

However, upon unlocking the machine Outlook will request the user to enter his username and password.
This is the only user reporting this issue.

Regards,
Antonio
0
Comment
Question by:cbsbutler
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
11 Comments
 
LVL 4

Expert Comment

by:The_Dark1
ID: 34144459
Disable Outlook Cached Mode on the client

This should resolve the issue on the Win7 Workstation,

In Outlook -> Tools > Account Settings -> Change the properties of the Exchange Account and in the next screen un-select "Cached Outlook
0
 

Author Comment

by:cbsbutler
ID: 34144498
Use cached exchange mode is already un-ticked.
0
 
LVL 4

Expert Comment

by:The_Dark1
ID: 34144546
Then on the workstation go the servers website throught HTTPS -->

https://<SBS08 Server name>

When the page loads it should give you a certificate warning, click on certificate details, and install that certificate on to the win 7 machine.

Alternately  you can install the SBS Cert Package from the SBS 08 Downloads Folder

When you go to the server, when you first set it up, it would of created a share for you called Public, in that folder is a folder called Downloads, and in there should be a SBSCert.exe package (or something similar).... this package installs the SBS cert created when you setup CTIW and Exchange Setup through the SBS Console
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:cbsbutler
ID: 34146027
Hi The_Dark1,

We do not have a SBS server.
0
 
LVL 4

Expert Comment

by:The_Dark1
ID: 34148351
Sorry, I dont know why I was thinking that

Do you have a selft assigned cert of the Win2003 Box?

Have you reied rebuilding the Outlook profile on that workstation?

Do any other machines running Win7 do this>
0
 

Author Comment

by:cbsbutler
ID: 34153172
Hi The_Dark1,

This is only affecting one user, I will try deleting and re-creating the mail profile.
What do you mean by self assigned cert?

Regards,
Antonio
0
 
LVL 4

Expert Comment

by:The_Dark1
ID: 34153540
Do you use OWA on the Exchange Server?

https://<your mail domain>/exchange

When you go to that site, you should get prompted telling you that this site is not secured... the little certificate padlock shows up, but you can click on "Continue not recommended'?

Thats the self assigned certificate... when you go to that page, you have the ability to download that cery and install it...

however I don't see you needing to do that, considering this is an exchange 03 box, with win7 as a client....

Try the profile rebuild first and let me know
0
 

Author Comment

by:cbsbutler
ID: 34153715
Hi The_Dark1,

We do have OWA and SSL is enabled with a valid certificate.
The user is going to report back to me if the issue occurs again after the profil rebuild.
0
 
LVL 4

Expert Comment

by:The_Dark1
ID: 34154351
Thanks, keep us posted on the results
0
 
LVL 2

Accepted Solution

by:
cperry71 earned 2000 total points
ID: 34159345
Is sleep mode turning off the LAN adapter?  

1. Click on Start Circle, type Device Manager in the start menu search box and enter, and then browse down to “Network Adapters” and find your network adapter.

2. Right-click it and choose Properties from the menu. In the resulting dialog, choose the Power Management tab.

3. Now, unselect the option ‘Allow this computer to turn off this device to save power’.

0
 

Author Closing Comment

by:cbsbutler
ID: 34290817
Beauty!
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses
Course of the Month11 days, 1 hour left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question